summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRyan Phillips <rphillips@gentoo.org>2002-04-29 04:31:02 +0000
committerRyan Phillips <rphillips@gentoo.org>2002-04-29 04:31:02 +0000
commit70a894a1bad022afc9bcbc24ec07c06c3946f73f (patch)
tree9d1c3a2097e751717c2b65fc9b0e3703ed7b432f /x11-misc/xtoolwait/xtoolwait-1.3.ebuild
parentThe -r1 version of the ebuild with updates by lostlogic@lostlogicx.com (diff)
downloadgentoo-2-70a894a1bad022afc9bcbc24ec07c06c3946f73f.tar.gz
gentoo-2-70a894a1bad022afc9bcbc24ec07c06c3946f73f.tar.bz2
gentoo-2-70a894a1bad022afc9bcbc24ec07c06c3946f73f.zip
New package
Diffstat (limited to 'x11-misc/xtoolwait/xtoolwait-1.3.ebuild')
-rw-r--r--x11-misc/xtoolwait/xtoolwait-1.3.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/x11-misc/xtoolwait/xtoolwait-1.3.ebuild b/x11-misc/xtoolwait/xtoolwait-1.3.ebuild
new file mode 100644
index 000000000000..8284735e1369
--- /dev/null
+++ b/x11-misc/xtoolwait/xtoolwait-1.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Maintainer: Bret Towe <btowe@gbis.com>
+
+S=${WORKDIR}/${P}
+SRC_URI="http://www.hacom.nl/~richard/software/${P}.tar.gz"
+HOMEPAGE="http://www.hacom.nl/~richard/software/xtoolwait.html"
+DESCRIPTION="Xtoolwait notably decreases the startup time of an X session"
+DEPEND="virtual/x11"
+
+src_compile() {
+ xmkmf
+ emake || die
+}
+
+src_install() {
+ dobin xtoolwait
+ mv xtoolwait.man xtoolwait.1
+ doman xtoolwait.1
+ dodoc README CHANGES COPYING-2.0
+}
+