summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrandon Hale <tseng@gentoo.org>2004-02-29 14:21:27 +0000
committerBrandon Hale <tseng@gentoo.org>2004-02-29 14:21:27 +0000
commita4db327a833990e787941f64b9543870c6b7a07c (patch)
tree5fd0d6df508cb5a187e9e64f8fd8ebd6cdebfdd3 /x11-misc/xnc/xnc-5.0.4.ebuild
parentinitial import (Manifest recommit) (diff)
downloadgentoo-2-a4db327a833990e787941f64b9543870c6b7a07c.tar.gz
gentoo-2-a4db327a833990e787941f64b9543870c6b7a07c.tar.bz2
gentoo-2-a4db327a833990e787941f64b9543870c6b7a07c.zip
Version bump, cleanup old, change DEPEND from x11-base/xfree to virtual/x11.
Diffstat (limited to 'x11-misc/xnc/xnc-5.0.4.ebuild')
-rw-r--r--x11-misc/xnc/xnc-5.0.4.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/x11-misc/xnc/xnc-5.0.4.ebuild b/x11-misc/xnc/xnc-5.0.4.ebuild
new file mode 100644
index 000000000000..3a6cc6493dff
--- /dev/null
+++ b/x11-misc/xnc/xnc-5.0.4.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/xnc/xnc-5.0.4.ebuild,v 1.1 2004/02/29 14:21:27 tseng Exp $
+
+DESCRIPTION="file manager for X Window system very similar to Norton Commander"
+HOMEPAGE="http://xnc.dubna.su/"
+SRC_URI="http://xnc.dubna.su/src-5/${P}.src.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE="nls"
+
+DEPEND="virtual/x11"
+
+src_compile() {
+ ./configure \
+ --host=${CHOST} \
+ --prefix=/usr \
+ --infodir=/usr/share/info \
+ --mandir=/usr/share/man \
+ `use_enable nls` \
+ || die "./configure failed"
+ emake || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS ChangeLog INSTALL LICENSE README TODO
+}