summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlex Alexander <wired@gentoo.org>2010-12-07 16:05:35 +0000
committerAlex Alexander <wired@gentoo.org>2010-12-07 16:05:35 +0000
commitb4105b6f3c574c5003764c7194c68d1e60c6e36a (patch)
treecf32de66a71cb0ecbeefb2c49807685972e4742d /x11-libs/qt-assistant/qt-assistant-4.7.0.ebuild
parentadd -jit as default in hardened profile (diff)
downloadgentoo-2-b4105b6f3c574c5003764c7194c68d1e60c6e36a.tar.gz
gentoo-2-b4105b6f3c574c5003764c7194c68d1e60c6e36a.tar.bz2
gentoo-2-b4105b6f3c574c5003764c7194c68d1e60c6e36a.zip
added missing [debug=] to all qt-* deps, bug #345925
(Portage version: 2.2.0_alpha7/cvs/Linux x86_64)
Diffstat (limited to 'x11-libs/qt-assistant/qt-assistant-4.7.0.ebuild')
-rw-r--r--x11-libs/qt-assistant/qt-assistant-4.7.0.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/x11-libs/qt-assistant/qt-assistant-4.7.0.ebuild b/x11-libs/qt-assistant/qt-assistant-4.7.0.ebuild
index 5bc5057cff2c..2f5f62ca1cb4 100644
--- a/x11-libs/qt-assistant/qt-assistant-4.7.0.ebuild
+++ b/x11-libs/qt-assistant/qt-assistant-4.7.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt-assistant/qt-assistant-4.7.0.ebuild,v 1.8 2010/11/09 09:12:02 wired Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt-assistant/qt-assistant-4.7.0.ebuild,v 1.9 2010/12/07 16:05:35 wired Exp $
EAPI="3"
inherit qt4-build
@@ -11,10 +11,10 @@ KEYWORDS="~amd64 ~arm ~ia64 ~ppc ~ppc64 ~x86"
IUSE="compat doc +glib qt3support trace"
SRC_URI+=" compat? ( ftp://ftp.qt.nokia.com/qt/source/${PN}-qassistantclient-library-compat-src-4.6.3.tar.gz )"
-DEPEND="~x11-libs/qt-gui-${PV}[aqua=,glib=,qt3support=,trace?]
- ~x11-libs/qt-sql-${PV}[aqua=,qt3support=,sqlite]
- ~x11-libs/qt-webkit-${PV}[aqua=]
- ~x11-libs/qt-declarative-${PV}[qt3support=]"
+DEPEND="~x11-libs/qt-gui-${PV}[aqua=,debug=,glib=,qt3support=,trace?]
+ ~x11-libs/qt-sql-${PV}[aqua=,debug=,qt3support=,sqlite]
+ ~x11-libs/qt-webkit-${PV}[aqua=,debug=]
+ ~x11-libs/qt-declarative-${PV}[debug=,qt3support=]"
RDEPEND="${DEPEND}"
pkg_setup() {