summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2009-05-04 15:13:03 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2009-05-04 15:13:03 +0000
commitc23e0882b0efcdaa76ec910859a364658eb33388 (patch)
tree89bfbac67028e42b5cf483a4517edee2e442ab13 /x11-libs/libFS
parentMove use_ functions out of global scope. (diff)
downloadgentoo-2-c23e0882b0efcdaa76ec910859a364658eb33388.tar.gz
gentoo-2-c23e0882b0efcdaa76ec910859a364658eb33388.tar.bz2
gentoo-2-c23e0882b0efcdaa76ec910859a364658eb33388.zip
Move use_ functions out of global scope.
(Portage version: 2.1.6.13/cvs/Linux x86_64)
Diffstat (limited to 'x11-libs/libFS')
-rw-r--r--x11-libs/libFS/ChangeLog8
-rw-r--r--x11-libs/libFS/libFS-1.0.0.ebuild8
-rw-r--r--x11-libs/libFS/libFS-1.0.1.ebuild8
3 files changed, 16 insertions, 8 deletions
diff --git a/x11-libs/libFS/ChangeLog b/x11-libs/libFS/ChangeLog
index 4c9a621c59e6..5b0a0ffd56ec 100644
--- a/x11-libs/libFS/ChangeLog
+++ b/x11-libs/libFS/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for x11-libs/libFS
-# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/libFS/ChangeLog,v 1.30 2008/09/24 09:17:53 aballier Exp $
+# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/libFS/ChangeLog,v 1.31 2009/05/04 15:13:03 ssuominen Exp $
+
+ 04 May 2009; Samuli Suominen <ssuominen@gentoo.org> libFS-1.0.0.ebuild,
+ libFS-1.0.1.ebuild:
+ Move use_ functions out of global scope.
24 Sep 2008; Alexis Ballier <aballier@gentoo.org> libFS-1.0.1.ebuild:
keyword ~x86-fbsd
diff --git a/x11-libs/libFS/libFS-1.0.0.ebuild b/x11-libs/libFS/libFS-1.0.0.ebuild
index c932145006a9..70934ab27ea8 100644
--- a/x11-libs/libFS/libFS-1.0.0.ebuild
+++ b/x11-libs/libFS/libFS-1.0.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/libFS/libFS-1.0.0.ebuild,v 1.14 2007/02/04 18:21:39 joshuabaergen Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/libFS/libFS-1.0.0.ebuild,v 1.15 2009/05/04 15:13:03 ssuominen Exp $
# Must be before x-modular eclass is inherited
#SNAPSHOT="yes"
@@ -17,4 +17,6 @@ RDEPEND="x11-libs/xtrans
x11-proto/fontsproto"
DEPEND="${RDEPEND}"
-CONFIGURE_OPTIONS="$(use_enable ipv6)"
+pkg_setup() {
+ CONFIGURE_OPTIONS="$(use_enable ipv6)"
+}
diff --git a/x11-libs/libFS/libFS-1.0.1.ebuild b/x11-libs/libFS/libFS-1.0.1.ebuild
index 8c59c7cfeab2..f5d5551fe0e9 100644
--- a/x11-libs/libFS/libFS-1.0.1.ebuild
+++ b/x11-libs/libFS/libFS-1.0.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2008 Gentoo Foundation
+# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/libFS/libFS-1.0.1.ebuild,v 1.2 2008/09/24 09:17:53 aballier Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/libFS/libFS-1.0.1.ebuild,v 1.3 2009/05/04 15:13:03 ssuominen Exp $
# Must be before x-modular eclass is inherited
#SNAPSHOT="yes"
@@ -17,4 +17,6 @@ RDEPEND="x11-libs/xtrans
x11-proto/fontsproto"
DEPEND="${RDEPEND}"
-CONFIGURE_OPTIONS="$(use_enable ipv6)"
+pkg_setup() {
+ CONFIGURE_OPTIONS="$(use_enable ipv6)"
+}