summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoshua Baergen <joshuabaergen@gentoo.org>2005-12-04 22:14:14 +0000
committerJoshua Baergen <joshuabaergen@gentoo.org>2005-12-04 22:14:14 +0000
commit3a9fee2420c5b3649613b9084817622f8f1c853d (patch)
treec264b1e50f3d625b039db994693f893c0208093b /x11-apps/xmh/xmh-0.99.3.ebuild
parentBump for 7.0RC3. (diff)
downloadgentoo-2-3a9fee2420c5b3649613b9084817622f8f1c853d.tar.gz
gentoo-2-3a9fee2420c5b3649613b9084817622f8f1c853d.tar.bz2
gentoo-2-3a9fee2420c5b3649613b9084817622f8f1c853d.zip
Bump for 7.0RC3.
(Portage version: 2.0.53)
Diffstat (limited to 'x11-apps/xmh/xmh-0.99.3.ebuild')
-rw-r--r--x11-apps/xmh/xmh-0.99.3.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/x11-apps/xmh/xmh-0.99.3.ebuild b/x11-apps/xmh/xmh-0.99.3.ebuild
new file mode 100644
index 000000000000..f3dd055305dd
--- /dev/null
+++ b/x11-apps/xmh/xmh-0.99.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/xmh/xmh-0.99.3.ebuild,v 1.1 2005/12/04 22:13:38 joshuabaergen Exp $
+
+# Must be before x-modular eclass is inherited
+#SNAPSHOT="yes"
+
+inherit x-modular
+
+DESCRIPTION="X.Org xmh application"
+KEYWORDS="~arm ~mips ~s390 ~sparc ~x86"
+IUSE="xprint"
+RDEPEND="x11-libs/libXaw"
+DEPEND="${RDEPEND}"
+
+CONFIGURE_OPTIONS="$(use_enable xprint)"
+
+pkg_setup() {
+ if use xprint && ! built_with_use x11-libs/libXaw xprint; then
+ die "Build x11-libs/libXaw with USE=xprint."
+ fi
+}