summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-05 02:10:38 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-05 02:10:38 +0000
commitb05b93d54a1b7e54132343265adf2eb09ab635a3 (patch)
treee36e53b6a4a3eb0cd3ec0909699a0d14e145a341 /sys-libs/gi-detect
parentFixing all 80+ syntax errors (diff)
downloadgentoo-2-b05b93d54a1b7e54132343265adf2eb09ab635a3.tar.gz
gentoo-2-b05b93d54a1b7e54132343265adf2eb09ab635a3.tar.bz2
gentoo-2-b05b93d54a1b7e54132343265adf2eb09ab635a3.zip
whitespace cleanup
Diffstat (limited to 'sys-libs/gi-detect')
-rw-r--r--sys-libs/gi-detect/Manifest2
-rw-r--r--sys-libs/gi-detect/gi-detect-0.1.ebuild11
2 files changed, 6 insertions, 7 deletions
diff --git a/sys-libs/gi-detect/Manifest b/sys-libs/gi-detect/Manifest
index d7a191696db8..0c96067a9d63 100644
--- a/sys-libs/gi-detect/Manifest
+++ b/sys-libs/gi-detect/Manifest
@@ -1,3 +1,3 @@
-MD5 a2b66de2942f3afaeb01c163a7526c9e gi-detect-0.1.ebuild 685
MD5 a639e87f6c80f27bc5feeaa075d59aa8 ChangeLog 306
+MD5 e37a82c74bd3d2f40f3f03333724a6d7 gi-detect-0.1.ebuild 657
MD5 87ca1c24ae679b39c8c300914f2e8c01 files/digest-gi-detect-0.1 63
diff --git a/sys-libs/gi-detect/gi-detect-0.1.ebuild b/sys-libs/gi-detect/gi-detect-0.1.ebuild
index 265075a4e7d8..91621994181e 100644
--- a/sys-libs/gi-detect/gi-detect-0.1.ebuild
+++ b/sys-libs/gi-detect/gi-detect-0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/gi-detect/gi-detect-0.1.ebuild,v 1.4 2003/06/22 05:10:31 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/gi-detect/gi-detect-0.1.ebuild,v 1.5 2003/09/05 02:09:56 msterret Exp $
DESCRIPTION="Python interface to detect."
HOMEPAGE="http://sourceforge.net/projects/linbrew/"
@@ -9,15 +9,14 @@ LICENSE="GPL-2"
SLOT="0"
KEYWORDS="x86"
DEPEND="sys-apps/discover
- sys-libs/detect"
+ sys-libs/detect"
S="${WORKDIR}/GI_Detect-0.1"
src_compile() {
- python setup.py build || die
+ python setup.py build || die
}
src_install () {
- python setup.py install --root=${D} --prefix=/usr || die
- dodoc API INSTALL example.py
+ python setup.py install --root=${D} --prefix=/usr || die
+ dodoc API INSTALL example.py
}
-