summaryrefslogtreecommitdiff
path: root/sys-fs
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2013-10-08 13:24:12 +0000
committerJustin Lecher <jlec@gentoo.org>2013-10-08 13:24:12 +0000
commitdc9ac08e8b43ed97da855c114850e3d6cd6a0771 (patch)
treeafb643916ac71436c1f9058c50bafa55f8b97586 /sys-fs
parentVersion bump wrt #483606 by Kerin Millar <kerframil@gmail.com> Drop old (diff)
downloadgentoo-2-dc9ac08e8b43ed97da855c114850e3d6cd6a0771.tar.gz
gentoo-2-dc9ac08e8b43ed97da855c114850e3d6cd6a0771.tar.bz2
gentoo-2-dc9ac08e8b43ed97da855c114850e3d6cd6a0771.zip
sys-fs/aufs3: Fix error message to work around the chicken and egg problem, thanks Thomas D. bringing this to my attention.
(Portage version: 2.2.7/cvs/Linux x86_64, signed Manifest commit with key B9D4F231BD1558AB!)
Diffstat (limited to 'sys-fs')
-rw-r--r--sys-fs/aufs3/ChangeLog9
-rw-r--r--sys-fs/aufs3/aufs3-3_p20130506.ebuild4
-rw-r--r--sys-fs/aufs3/aufs3-3_p20130519.ebuild4
-rw-r--r--sys-fs/aufs3/aufs3-3_p20130708.ebuild4
-rw-r--r--sys-fs/aufs3/aufs3-3_p20130722.ebuild4
-rw-r--r--sys-fs/aufs3/aufs3-3_p20130811.ebuild4
-rw-r--r--sys-fs/aufs3/aufs3-3_p20130812.ebuild4
-rw-r--r--sys-fs/aufs3/aufs3-3_p20130821.ebuild4
-rw-r--r--sys-fs/aufs3/aufs3-3_p20130915.ebuild4
-rw-r--r--sys-fs/aufs3/aufs3-3_p20130928.ebuild4
-rw-r--r--sys-fs/aufs3/aufs3-3_p20131007.ebuild4
11 files changed, 28 insertions, 21 deletions
diff --git a/sys-fs/aufs3/ChangeLog b/sys-fs/aufs3/ChangeLog
index f551e2175549..11adc9bbfcf8 100644
--- a/sys-fs/aufs3/ChangeLog
+++ b/sys-fs/aufs3/ChangeLog
@@ -1,6 +1,13 @@
# ChangeLog for sys-fs/aufs3
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/ChangeLog,v 1.69 2013/10/08 11:50:02 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/ChangeLog,v 1.70 2013/10/08 13:24:12 jlec Exp $
+
+ 08 Oct 2013; Justin Lecher <jlec@gentoo.org> aufs3-3_p20130506.ebuild,
+ aufs3-3_p20130519.ebuild, aufs3-3_p20130708.ebuild, aufs3-3_p20130722.ebuild,
+ aufs3-3_p20130811.ebuild, aufs3-3_p20130812.ebuild, aufs3-3_p20130821.ebuild,
+ aufs3-3_p20130915.ebuild, aufs3-3_p20130928.ebuild, aufs3-3_p20131007.ebuild:
+ Fix error message to work around the chicken and egg problem, thanks Thomas
+ D. bringing this to my attention.
*aufs3-3_p20131007 (08 Oct 2013)
diff --git a/sys-fs/aufs3/aufs3-3_p20130506.ebuild b/sys-fs/aufs3/aufs3-3_p20130506.ebuild
index 83a79cd687f0..bb98088da244 100644
--- a/sys-fs/aufs3/aufs3-3_p20130506.ebuild
+++ b/sys-fs/aufs3/aufs3-3_p20130506.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20130506.ebuild,v 1.2 2013/05/25 12:36:43 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20130506.ebuild,v 1.3 2013/10/08 13:24:12 jlec Exp $
EAPI=5
@@ -74,7 +74,7 @@ pkg_setup() {
else
eerror "You need to apply a patch to your kernel to compile and run the ${PN} module"
eerror "Either enable the kernel-patch useflag to do it with this ebuild"
- eerror "or apply ${EPRFIX}/usr/share/doc/${PF}/${PN}-standalone-base-combined.patch by hand"
+ eerror "or apply "${T}"/${PN}-standalone/${PN}-standalone-base-combined.patch by hand"
die "missing kernel patch, please apply it first"
fi
fi
diff --git a/sys-fs/aufs3/aufs3-3_p20130519.ebuild b/sys-fs/aufs3/aufs3-3_p20130519.ebuild
index 2119297ed598..3c23178c26c6 100644
--- a/sys-fs/aufs3/aufs3-3_p20130519.ebuild
+++ b/sys-fs/aufs3/aufs3-3_p20130519.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20130519.ebuild,v 1.3 2013/05/25 12:36:43 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20130519.ebuild,v 1.4 2013/10/08 13:24:12 jlec Exp $
EAPI=5
@@ -74,7 +74,7 @@ pkg_setup() {
else
eerror "You need to apply a patch to your kernel to compile and run the ${PN} module"
eerror "Either enable the kernel-patch useflag to do it with this ebuild"
- eerror "or apply ${EPRFIX}/usr/share/doc/${PF}/${PN}-standalone-base-combined.patch by hand"
+ eerror "or apply "${T}"/${PN}-standalone/${PN}-standalone-base-combined.patch by hand"
die "missing kernel patch, please apply it first"
fi
fi
diff --git a/sys-fs/aufs3/aufs3-3_p20130708.ebuild b/sys-fs/aufs3/aufs3-3_p20130708.ebuild
index 897e69d514dc..2d44be0fdc7d 100644
--- a/sys-fs/aufs3/aufs3-3_p20130708.ebuild
+++ b/sys-fs/aufs3/aufs3-3_p20130708.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20130708.ebuild,v 1.1 2013/07/08 06:29:49 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20130708.ebuild,v 1.2 2013/10/08 13:24:12 jlec Exp $
EAPI=5
@@ -74,7 +74,7 @@ pkg_setup() {
else
eerror "You need to apply a patch to your kernel to compile and run the ${PN} module"
eerror "Either enable the kernel-patch useflag to do it with this ebuild"
- eerror "or apply ${EPRFIX}/usr/share/doc/${PF}/${PN}-standalone-base-combined.patch by hand"
+ eerror "or apply "${T}"/${PN}-standalone/${PN}-standalone-base-combined.patch by hand"
die "missing kernel patch, please apply it first"
fi
fi
diff --git a/sys-fs/aufs3/aufs3-3_p20130722.ebuild b/sys-fs/aufs3/aufs3-3_p20130722.ebuild
index f1bd2197a0cb..70c2034190a3 100644
--- a/sys-fs/aufs3/aufs3-3_p20130722.ebuild
+++ b/sys-fs/aufs3/aufs3-3_p20130722.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20130722.ebuild,v 1.1 2013/07/22 06:46:18 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20130722.ebuild,v 1.2 2013/10/08 13:24:12 jlec Exp $
EAPI=5
@@ -74,7 +74,7 @@ pkg_setup() {
else
eerror "You need to apply a patch to your kernel to compile and run the ${PN} module"
eerror "Either enable the kernel-patch useflag to do it with this ebuild"
- eerror "or apply ${EPRFIX}/usr/share/doc/${PF}/${PN}-standalone-base-combined.patch by hand"
+ eerror "or apply "${T}"/${PN}-standalone/${PN}-standalone-base-combined.patch by hand"
die "missing kernel patch, please apply it first"
fi
fi
diff --git a/sys-fs/aufs3/aufs3-3_p20130811.ebuild b/sys-fs/aufs3/aufs3-3_p20130811.ebuild
index cc0d1ed73ab1..dc8258a4841b 100644
--- a/sys-fs/aufs3/aufs3-3_p20130811.ebuild
+++ b/sys-fs/aufs3/aufs3-3_p20130811.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20130811.ebuild,v 1.1 2013/08/11 12:55:47 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20130811.ebuild,v 1.2 2013/10/08 13:24:12 jlec Exp $
EAPI=5
@@ -74,7 +74,7 @@ pkg_setup() {
else
eerror "You need to apply a patch to your kernel to compile and run the ${PN} module"
eerror "Either enable the kernel-patch useflag to do it with this ebuild"
- eerror "or apply ${EPRFIX}/usr/share/doc/${PF}/${PN}-standalone-base-combined.patch by hand"
+ eerror "or apply "${T}"/${PN}-standalone/${PN}-standalone-base-combined.patch by hand"
die "missing kernel patch, please apply it first"
fi
fi
diff --git a/sys-fs/aufs3/aufs3-3_p20130812.ebuild b/sys-fs/aufs3/aufs3-3_p20130812.ebuild
index e4a1671bed43..7513edbb601a 100644
--- a/sys-fs/aufs3/aufs3-3_p20130812.ebuild
+++ b/sys-fs/aufs3/aufs3-3_p20130812.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20130812.ebuild,v 1.1 2013/08/15 06:17:08 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20130812.ebuild,v 1.2 2013/10/08 13:24:12 jlec Exp $
EAPI=5
@@ -74,7 +74,7 @@ pkg_setup() {
else
eerror "You need to apply a patch to your kernel to compile and run the ${PN} module"
eerror "Either enable the kernel-patch useflag to do it with this ebuild"
- eerror "or apply ${EPRFIX}/usr/share/doc/${PF}/${PN}-standalone-base-combined.patch by hand"
+ eerror "or apply "${T}"/${PN}-standalone/${PN}-standalone-base-combined.patch by hand"
die "missing kernel patch, please apply it first"
fi
fi
diff --git a/sys-fs/aufs3/aufs3-3_p20130821.ebuild b/sys-fs/aufs3/aufs3-3_p20130821.ebuild
index e6343fb3f756..0bfe13c5c4e3 100644
--- a/sys-fs/aufs3/aufs3-3_p20130821.ebuild
+++ b/sys-fs/aufs3/aufs3-3_p20130821.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20130821.ebuild,v 1.1 2013/08/21 07:54:14 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20130821.ebuild,v 1.2 2013/10/08 13:24:12 jlec Exp $
EAPI=5
@@ -74,7 +74,7 @@ pkg_setup() {
else
eerror "You need to apply a patch to your kernel to compile and run the ${PN} module"
eerror "Either enable the kernel-patch useflag to do it with this ebuild"
- eerror "or apply ${EPRFIX}/usr/share/doc/${PF}/${PN}-standalone-base-combined.patch by hand"
+ eerror "or apply "${T}"/${PN}-standalone/${PN}-standalone-base-combined.patch by hand"
die "missing kernel patch, please apply it first"
fi
fi
diff --git a/sys-fs/aufs3/aufs3-3_p20130915.ebuild b/sys-fs/aufs3/aufs3-3_p20130915.ebuild
index ea813443104c..c2edb7776b2c 100644
--- a/sys-fs/aufs3/aufs3-3_p20130915.ebuild
+++ b/sys-fs/aufs3/aufs3-3_p20130915.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20130915.ebuild,v 1.1 2013/09/16 12:56:20 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20130915.ebuild,v 1.2 2013/10/08 13:24:12 jlec Exp $
EAPI=5
@@ -74,7 +74,7 @@ pkg_setup() {
else
eerror "You need to apply a patch to your kernel to compile and run the ${PN} module"
eerror "Either enable the kernel-patch useflag to do it with this ebuild"
- eerror "or apply ${EPRFIX}/usr/share/doc/${PF}/${PN}-standalone-base-combined.patch by hand"
+ eerror "or apply "${T}"/${PN}-standalone/${PN}-standalone-base-combined.patch by hand"
die "missing kernel patch, please apply it first"
fi
fi
diff --git a/sys-fs/aufs3/aufs3-3_p20130928.ebuild b/sys-fs/aufs3/aufs3-3_p20130928.ebuild
index 66f924574526..0c59fca606bf 100644
--- a/sys-fs/aufs3/aufs3-3_p20130928.ebuild
+++ b/sys-fs/aufs3/aufs3-3_p20130928.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20130928.ebuild,v 1.1 2013/09/28 09:20:39 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20130928.ebuild,v 1.2 2013/10/08 13:24:12 jlec Exp $
EAPI=5
@@ -74,7 +74,7 @@ pkg_setup() {
else
eerror "You need to apply a patch to your kernel to compile and run the ${PN} module"
eerror "Either enable the kernel-patch useflag to do it with this ebuild"
- eerror "or apply ${EPRFIX}/usr/share/doc/${PF}/${PN}-standalone-base-combined.patch by hand"
+ eerror "or apply "${T}"/${PN}-standalone/${PN}-standalone-base-combined.patch by hand"
die "missing kernel patch, please apply it first"
fi
fi
diff --git a/sys-fs/aufs3/aufs3-3_p20131007.ebuild b/sys-fs/aufs3/aufs3-3_p20131007.ebuild
index 395970995e61..e0b14dfa9022 100644
--- a/sys-fs/aufs3/aufs3-3_p20131007.ebuild
+++ b/sys-fs/aufs3/aufs3-3_p20131007.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20131007.ebuild,v 1.1 2013/10/08 11:50:02 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs3/aufs3-3_p20131007.ebuild,v 1.2 2013/10/08 13:24:12 jlec Exp $
EAPI=5
@@ -74,7 +74,7 @@ pkg_setup() {
else
eerror "You need to apply a patch to your kernel to compile and run the ${PN} module"
eerror "Either enable the kernel-patch useflag to do it with this ebuild"
- eerror "or apply ${EPRFIX}/usr/share/doc/${PF}/${PN}-standalone-base-combined.patch by hand"
+ eerror "or apply "${T}"/${PN}-standalone/${PN}-standalone-base-combined.patch by hand"
die "missing kernel patch, please apply it first"
fi
fi