summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-02-17 02:53:09 +0000
committerAchim Gottinger <achim@gentoo.org>2001-02-17 02:53:09 +0000
commit8022ce4bad5e366d43a1462eec53cfffd08bfa3e (patch)
tree690dfd38bdc26fcb09da0e938d3e3b0b0d007ea7 /sys-devel
parent*** empty log message *** (diff)
downloadgentoo-2-8022ce4bad5e366d43a1462eec53cfffd08bfa3e.tar.gz
gentoo-2-8022ce4bad5e366d43a1462eec53cfffd08bfa3e.tar.bz2
gentoo-2-8022ce4bad5e366d43a1462eec53cfffd08bfa3e.zip
*** empty log message ***
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/binutils/binutils-2.10.1.0.7.ebuild40
-rw-r--r--sys-devel/binutils/files/digest-binutils-2.10.1.0.71
2 files changed, 41 insertions, 0 deletions
diff --git a/sys-devel/binutils/binutils-2.10.1.0.7.ebuild b/sys-devel/binutils/binutils-2.10.1.0.7.ebuild
new file mode 100644
index 000000000000..5563e9a0c636
--- /dev/null
+++ b/sys-devel/binutils/binutils-2.10.1.0.7.ebuild
@@ -0,0 +1,40 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Daniel Robbins <drobbins@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/binutils/binutils-2.10.1.0.7.ebuild,v 1.1 2001/02/17 02:51:05 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Tools necessary to build programs"
+SRC_URI="http://ftp.valinux.com/pub/support/hjl/binutils/${A}"
+DEPEND="virtual/glibc"
+
+src_compile() {
+ try ./configure --prefix=/usr --host=${CHOST}
+ try make ${MAKEOPTS}
+}
+
+src_install() {
+ try make prefix=${D}/usr install
+ rm -rf ${D}/usr/share
+ dodoc COPYING* README
+ docinto bfd
+ dodoc bfd/ChangeLog* bfd/COPYING bfd/README bfd/PORTING bfd/TODO
+ docinto binutils
+ dodoc binutils/ChangeLog binutils/NEWS binutils/README
+ docinto gas
+ dodoc gas/ChangeLog* gas/CONTRIBUTORS gas/COPYING \
+ gas/NEWS gas/README*
+ docinto gprof
+ dodoc gprof/ChangeLog* gprof/NOTES gprof/TEST gprof/TODO
+ docinto ld
+ dodoc ld/ChangeLog* ld/README ld/NEWS ld/TODO
+ docinto libiberty
+ dodoc libiberty/ChangeLog* libiberty/COPYING.LIB libiberty/README
+ docinto opcodes
+ dodoc opcodes/ChangeLog*
+
+}
+
+
+
diff --git a/sys-devel/binutils/files/digest-binutils-2.10.1.0.7 b/sys-devel/binutils/files/digest-binutils-2.10.1.0.7
new file mode 100644
index 000000000000..81c6500e9a8e
--- /dev/null
+++ b/sys-devel/binutils/files/digest-binutils-2.10.1.0.7
@@ -0,0 +1 @@
+MD5 f1b37a7ecac0cc057f94a4187d9b7b89 binutils-2.10.1.0.7.tar.gz