summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthony G. Basile <blueness@gentoo.org>2010-08-09 12:41:22 +0000
committerAnthony G. Basile <blueness@gentoo.org>2010-08-09 12:41:22 +0000
commit4f3597e9e7517c712076c162f6fb4c716c5162ee (patch)
tree352d09a529caa2c5845fff2006f046ac9f99a723 /sys-devel/ct-ng
parentVersion bump to 0.9.9. See Bugs #322413 and #331599 (diff)
downloadgentoo-2-4f3597e9e7517c712076c162f6fb4c716c5162ee.tar.gz
gentoo-2-4f3597e9e7517c712076c162f6fb4c716c5162ee.tar.bz2
gentoo-2-4f3597e9e7517c712076c162f6fb4c716c5162ee.zip
Version bump to 1.8.0
(Portage version: 2.1.8.3/cvs/Linux x86_64)
Diffstat (limited to 'sys-devel/ct-ng')
-rw-r--r--sys-devel/ct-ng/ChangeLog5
-rw-r--r--sys-devel/ct-ng/ct-ng-1.8.0.ebuild25
2 files changed, 30 insertions, 0 deletions
diff --git a/sys-devel/ct-ng/ChangeLog b/sys-devel/ct-ng/ChangeLog
index 6cb2e0f75804..71157ef65398 100644
--- a/sys-devel/ct-ng/ChangeLog
+++ b/sys-devel/ct-ng/ChangeLog
@@ -1,5 +1,10 @@
+*ct-ng-1.8.0 (09 Aug 2010)
+
+ 09 Aug 2010; Anthony G. Basile <blueness@gentoo.org> +ct-ng-1.8.0.ebuild:
+ Version bump to 1.8.0
+
*ct-ng-1.7.1 (13 Jul 2010)
13 Jul 2010; Anthony G. Basile <blueness@gentoo.org> +ct-ng-1.7.1.ebuild,
diff --git a/sys-devel/ct-ng/ct-ng-1.8.0.ebuild b/sys-devel/ct-ng/ct-ng-1.8.0.ebuild
new file mode 100644
index 000000000000..9380df08fa24
--- /dev/null
+++ b/sys-devel/ct-ng/ct-ng-1.8.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/ct-ng/ct-ng-1.8.0.ebuild,v 1.1 2010/08/09 12:41:22 blueness Exp $
+
+inherit bash-completion
+
+DESCRIPTION="A tool to build cross-compiling toolchains"
+HOMEPAGE="http://ymorin.is-a-geek.org/projects/crosstool"
+MY_P=${P/ct/crosstool}
+S=${WORKDIR}/${MY_P}
+SRC_URI="http://ymorin.is-a-geek.org/download/crosstool-ng/${MY_P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE="bash-completion"
+
+RDEPEND="net-misc/curl
+ dev-vcs/cvs"
+
+src_install() {
+ emake DESTDIR="${D%/}" install || die "install failed"
+ dobashcompletion ct-ng.comp
+ dodoc README TODO docs/known-issues.txt
+}