summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2013-09-13 20:44:32 +0000
committerMatthew Thode <prometheanfire@gentoo.org>2013-09-13 20:44:32 +0000
commit6d130efdf2976d9e579e74e58835686ef5ae50c6 (patch)
treec9c91d275794e3ae468275adef42f028513721d1 /sys-cluster
parentFix a hang (reported by pva), fix deps, and port a plugin to Python 3 (diff)
downloadgentoo-2-6d130efdf2976d9e579e74e58835686ef5ae50c6.tar.gz
gentoo-2-6d130efdf2976d9e579e74e58835686ef5ae50c6.tar.bz2
gentoo-2-6d130efdf2976d9e579e74e58835686ef5ae50c6.zip
dep on neutronclient now
(Portage version: 2.1.12.2/cvs/Linux x86_64, signed Manifest commit with key 0x2471eb3e40ac5ac3)
Diffstat (limited to 'sys-cluster')
-rw-r--r--sys-cluster/neutron/ChangeLog11
-rw-r--r--sys-cluster/neutron/neutron-2012.2.4-r6.ebuild (renamed from sys-cluster/neutron/neutron-2012.2.4-r5.ebuild)4
-rw-r--r--sys-cluster/neutron/neutron-2013.1.3-r5.ebuild (renamed from sys-cluster/neutron/neutron-2013.1.3-r4.ebuild)6
-rw-r--r--sys-cluster/neutron/neutron-2013.1.9999.ebuild6
4 files changed, 18 insertions, 9 deletions
diff --git a/sys-cluster/neutron/ChangeLog b/sys-cluster/neutron/ChangeLog
index ccd684533a7c..b76fa7b2713d 100644
--- a/sys-cluster/neutron/ChangeLog
+++ b/sys-cluster/neutron/ChangeLog
@@ -1,6 +1,15 @@
# ChangeLog for sys-cluster/neutron
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/ChangeLog,v 1.9 2013/09/12 22:11:38 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/ChangeLog,v 1.10 2013/09/13 20:44:32 prometheanfire Exp $
+
+*neutron-2013.1.3-r5 (13 Sep 2013)
+*neutron-2012.2.4-r6 (13 Sep 2013)
+
+ 13 Sep 2013; Matthew Thode <prometheanfire@gentoo.org>
+ +neutron-2012.2.4-r6.ebuild, +neutron-2013.1.3-r5.ebuild,
+ -neutron-2012.2.4-r5.ebuild, -neutron-2013.1.3-r4.ebuild,
+ neutron-2013.1.9999.ebuild:
+ dep on neutronclient now
*neutron-2012.2.4-r5 (12 Sep 2013)
*neutron-2013.1.3-r4 (12 Sep 2013)
diff --git a/sys-cluster/neutron/neutron-2012.2.4-r5.ebuild b/sys-cluster/neutron/neutron-2012.2.4-r6.ebuild
index da9811a09964..2ee71ed678ef 100644
--- a/sys-cluster/neutron/neutron-2012.2.4-r5.ebuild
+++ b/sys-cluster/neutron/neutron-2012.2.4-r6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/neutron-2012.2.4-r5.ebuild,v 1.1 2013/09/12 22:11:38 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/neutron-2012.2.4-r6.ebuild,v 1.1 2013/09/13 20:44:32 prometheanfire Exp $
EAPI=5
PYTHON_COMPAT=( python2_7 )
@@ -47,7 +47,7 @@ RDEPEND="=dev-python/pastedeploy-1.5.0-r1[${PYTHON_USEDEP}]
~dev-python/kombu-1.0.4[${PYTHON_USEDEP}]
dev-python/lxml[${PYTHON_USEDEP}]
dev-python/netaddr[${PYTHON_USEDEP}]
- >=dev-python/python-quantumclient-2.0[${PYTHON_USEDEP}]
+ >=dev-python/python-neutronclient-2.0[${PYTHON_USEDEP}]
dev-python/pyudev[${PYTHON_USEDEP}]
sqlite? ( >=dev-python/sqlalchemy-0.7.8[sqlite,${PYTHON_USEDEP}]
<dev-python/sqlalchemy-0.7.10[sqlite,${PYTHON_USEDEP}] )
diff --git a/sys-cluster/neutron/neutron-2013.1.3-r4.ebuild b/sys-cluster/neutron/neutron-2013.1.3-r5.ebuild
index 509423818aaa..1e83b3967387 100644
--- a/sys-cluster/neutron/neutron-2013.1.3-r4.ebuild
+++ b/sys-cluster/neutron/neutron-2013.1.3-r5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/neutron-2013.1.3-r4.ebuild,v 1.1 2013/09/12 22:11:38 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/neutron-2013.1.3-r5.ebuild,v 1.1 2013/09/13 20:44:32 prometheanfire Exp $
EAPI=5
PYTHON_COMPAT=( python2_7 )
@@ -50,8 +50,8 @@ RDEPEND=">=dev-python/pastedeploy-1.5.0-r1[${PYTHON_USEDEP}]
dev-python/netaddr[${PYTHON_USEDEP}]
>=dev-python/python-keystoneclient-0.2.0[${PYTHON_USEDEP}]
dev-python/python-novaclient[${PYTHON_USEDEP}]
- >=dev-python/python-quantumclient-2.2.0[${PYTHON_USEDEP}]
- <=dev-python/python-quantumclient-3.0.0[${PYTHON_USEDEP}]
+ >=dev-python/python-neutronclient-2.2.0[${PYTHON_USEDEP}]
+ <=dev-python/python-neutronclient-3.0.0[${PYTHON_USEDEP}]
sqlite? ( >=dev-python/sqlalchemy-0.7.8[sqlite,${PYTHON_USEDEP}]
<dev-python/sqlalchemy-0.7.10[sqlite,${PYTHON_USEDEP}] )
mysql? ( >=dev-python/sqlalchemy-0.7.8[mysql,${PYTHON_USEDEP}]
diff --git a/sys-cluster/neutron/neutron-2013.1.9999.ebuild b/sys-cluster/neutron/neutron-2013.1.9999.ebuild
index 1dad2b346b5e..d4dbbe99c545 100644
--- a/sys-cluster/neutron/neutron-2013.1.9999.ebuild
+++ b/sys-cluster/neutron/neutron-2013.1.9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/neutron-2013.1.9999.ebuild,v 1.8 2013/09/12 22:11:38 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/neutron-2013.1.9999.ebuild,v 1.9 2013/09/13 20:44:32 prometheanfire Exp $
EAPI=5
PYTHON_COMPAT=( python2_7 )
@@ -50,8 +50,8 @@ RDEPEND=">=dev-python/pastedeploy-1.5.0-r1[${PYTHON_USEDEP}]
dev-python/netaddr[${PYTHON_USEDEP}]
>=dev-python/python-keystoneclient-0.2.0[${PYTHON_USEDEP}]
dev-python/python-novaclient[${PYTHON_USEDEP}]
- >=dev-python/python-quantumclient-2.2.0[${PYTHON_USEDEP}]
- <=dev-python/python-quantumclient-3.0.0[${PYTHON_USEDEP}]
+ >=dev-python/python-neutronclient-2.2.0[${PYTHON_USEDEP}]
+ <=dev-python/python-neutronclient-3.0.0[${PYTHON_USEDEP}]
dev-python/pyudev[${PYTHON_USEDEP}]
sqlite? ( >=dev-python/sqlalchemy-0.7.8[sqlite,${PYTHON_USEDEP}]
<dev-python/sqlalchemy-0.7.10[sqlite,${PYTHON_USEDEP}] )