summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2015-04-08 20:32:47 +0000
committerMichał Górny <mgorny@gentoo.org>2015-04-08 20:32:47 +0000
commit78bb6226417ac4973f3fb807f394b103326d2671 (patch)
tree92a098ceb051b0a1ab8436f356097d7ad304bb9b /sys-boot
parentDrop old Python implementations (diff)
downloadgentoo-2-78bb6226417ac4973f3fb807f394b103326d2671.tar.gz
gentoo-2-78bb6226417ac4973f3fb807f394b103326d2671.tar.bz2
gentoo-2-78bb6226417ac4973f3fb807f394b103326d2671.zip
Drop old Python implementations
(Portage version: 2.2.18/cvs/Linux x86_64, signed Manifest commit with key EFB4464E!)
Diffstat (limited to 'sys-boot')
-rw-r--r--sys-boot/grub/grub-2.02_beta2-r3.ebuild4
-rw-r--r--sys-boot/grub/grub-2.02_beta2-r6.ebuild4
-rw-r--r--sys-boot/grub/grub-2.02_beta2-r7.ebuild4
-rw-r--r--sys-boot/grub/grub-9999-r1.ebuild4
4 files changed, 8 insertions, 8 deletions
diff --git a/sys-boot/grub/grub-2.02_beta2-r3.ebuild b/sys-boot/grub/grub-2.02_beta2-r3.ebuild
index 26a13550f578..9e96269bc0f4 100644
--- a/sys-boot/grub/grub-2.02_beta2-r3.ebuild
+++ b/sys-boot/grub/grub-2.02_beta2-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-2.02_beta2-r3.ebuild,v 1.9 2015/03/17 18:51:49 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-2.02_beta2-r3.ebuild,v 1.10 2015/04/08 20:32:47 mgorny Exp $
EAPI=5
@@ -8,7 +8,7 @@ AUTOTOOLS_AUTORECONF=1
GRUB_AUTOGEN=1
if [[ -n ${GRUB_AUTOGEN} ]]; then
- PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3,3_4} )
+ PYTHON_COMPAT=( python{2_7,3_3,3_4} )
inherit python-any-r1
fi
diff --git a/sys-boot/grub/grub-2.02_beta2-r6.ebuild b/sys-boot/grub/grub-2.02_beta2-r6.ebuild
index 738aa76db3ac..e907c915a26f 100644
--- a/sys-boot/grub/grub-2.02_beta2-r6.ebuild
+++ b/sys-boot/grub/grub-2.02_beta2-r6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-2.02_beta2-r6.ebuild,v 1.6 2015/03/17 02:06:52 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-2.02_beta2-r6.ebuild,v 1.7 2015/04/08 20:32:47 mgorny Exp $
EAPI=5
@@ -8,7 +8,7 @@ AUTOTOOLS_AUTORECONF=1
GRUB_AUTOGEN=1
if [[ -n ${GRUB_AUTOGEN} ]]; then
- PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3,3_4} )
+ PYTHON_COMPAT=( python{2_7,3_3,3_4} )
inherit python-any-r1
fi
diff --git a/sys-boot/grub/grub-2.02_beta2-r7.ebuild b/sys-boot/grub/grub-2.02_beta2-r7.ebuild
index 1fe729ed7811..85ac86dd2a5b 100644
--- a/sys-boot/grub/grub-2.02_beta2-r7.ebuild
+++ b/sys-boot/grub/grub-2.02_beta2-r7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-2.02_beta2-r7.ebuild,v 1.10 2015/03/17 18:51:49 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-2.02_beta2-r7.ebuild,v 1.11 2015/04/08 20:32:47 mgorny Exp $
EAPI=5
@@ -8,7 +8,7 @@ AUTOTOOLS_AUTORECONF=1
GRUB_AUTOGEN=1
if [[ -n ${GRUB_AUTOGEN} ]]; then
- PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3,3_4} )
+ PYTHON_COMPAT=( python{2_7,3_3,3_4} )
inherit python-any-r1
fi
diff --git a/sys-boot/grub/grub-9999-r1.ebuild b/sys-boot/grub/grub-9999-r1.ebuild
index a197c54ef3cc..28e0fa5f69d6 100644
--- a/sys-boot/grub/grub-9999-r1.ebuild
+++ b/sys-boot/grub/grub-9999-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-9999-r1.ebuild,v 1.33 2015/03/17 18:51:49 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-9999-r1.ebuild,v 1.34 2015/04/08 20:32:47 mgorny Exp $
EAPI=5
@@ -10,7 +10,7 @@ if [[ ${PV} == 9999 ]]; then
fi
if [[ -n ${GRUB_AUTOGEN} ]]; then
- PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3,3_4} )
+ PYTHON_COMPAT=( python{2_7,3_3,3_4} )
inherit python-any-r1
fi