summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2009-06-16 04:18:17 +0000
committerJeroen Roovers <jer@gentoo.org>2009-06-16 04:18:17 +0000
commit3702fb80ec95afd476ae2dfbbe836cb5d65df1a5 (patch)
treef3e20a71ff33b193372771a065a42a9256f7acd1 /sys-boot
parentversion bump (diff)
downloadgentoo-2-3702fb80ec95afd476ae2dfbbe836cb5d65df1a5.tar.gz
gentoo-2-3702fb80ec95afd476ae2dfbbe836cb5d65df1a5.tar.bz2
gentoo-2-3702fb80ec95afd476ae2dfbbe836cb5d65df1a5.zip
Version bump.
(Portage version: 2.2_rc33/cvs/Linux i686)
Diffstat (limited to 'sys-boot')
-rw-r--r--sys-boot/unetbootin/ChangeLog7
-rw-r--r--sys-boot/unetbootin/unetbootin-356.ebuild35
2 files changed, 41 insertions, 1 deletions
diff --git a/sys-boot/unetbootin/ChangeLog b/sys-boot/unetbootin/ChangeLog
index c1d460172b52..018192e5fa1d 100644
--- a/sys-boot/unetbootin/ChangeLog
+++ b/sys-boot/unetbootin/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for sys-boot/unetbootin
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/ChangeLog,v 1.13 2009/06/01 15:57:36 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/ChangeLog,v 1.14 2009/06/16 04:18:17 jer Exp $
+
+*unetbootin-356 (16 Jun 2009)
+
+ 16 Jun 2009; Jeroen Roovers <jer@gentoo.org> +unetbootin-356.ebuild:
+ Version bump.
*unetbootin-344 (01 Jun 2009)
diff --git a/sys-boot/unetbootin/unetbootin-356.ebuild b/sys-boot/unetbootin/unetbootin-356.ebuild
new file mode 100644
index 000000000000..9e1b9d34b1fa
--- /dev/null
+++ b/sys-boot/unetbootin/unetbootin-356.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/unetbootin-356.ebuild,v 1.1 2009/06/16 04:18:17 jer Exp $
+
+inherit qt4
+
+DESCRIPTION="Universal Netboot Installer creates Live USB systems for various OS
+distributions."
+HOMEPAGE="http://unetbootin.sourceforge.net/"
+SRC_URI="mirror://sourceforge/unetbootin/${PN}-source-${PV}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S="${WORKDIR}"
+
+DEPEND="x11-libs/qt-gui"
+RDEPEND="${DEPEND}
+ sys-fs/mtools
+ sys-boot/syslinux
+ app-arch/p7zip"
+
+src_compile() {
+ lupdate unetbootin.pro
+ lrelease unetbootin.pro
+ eqmake4 unetbootin.pro
+ emake || die "make failed"
+}
+
+src_install() {
+ dodoc README.TXT
+ dobin unetbootin || die "dobin failed"
+}