summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2009-04-30 08:08:28 +0000
committerJeroen Roovers <jer@gentoo.org>2009-04-30 08:08:28 +0000
commitc75bde26010dd5cec950073f93cc656a3c78b93f (patch)
tree385da82dd3f42b3005ca89c9a17c543cbddca082 /sys-boot/unetbootin
parentVersion bump (including eapi-2 and python conditional-depend fix). (diff)
downloadgentoo-2-c75bde26010dd5cec950073f93cc656a3c78b93f.tar.gz
gentoo-2-c75bde26010dd5cec950073f93cc656a3c78b93f.tar.bz2
gentoo-2-c75bde26010dd5cec950073f93cc656a3c78b93f.zip
Version bump.
(Portage version: 2.2_rc31/cvs/Linux i686)
Diffstat (limited to 'sys-boot/unetbootin')
-rw-r--r--sys-boot/unetbootin/ChangeLog7
-rw-r--r--sys-boot/unetbootin/unetbootin-323.ebuild35
2 files changed, 41 insertions, 1 deletions
diff --git a/sys-boot/unetbootin/ChangeLog b/sys-boot/unetbootin/ChangeLog
index f8f80cbfad46..1fdf1e6d49d6 100644
--- a/sys-boot/unetbootin/ChangeLog
+++ b/sys-boot/unetbootin/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for sys-boot/unetbootin
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/ChangeLog,v 1.10 2009/04/15 23:54:11 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/ChangeLog,v 1.11 2009/04/30 08:08:28 jer Exp $
+
+*unetbootin-323 (30 Apr 2009)
+
+ 30 Apr 2009; Jeroen Roovers <jer@gentoo.org> +unetbootin-323.ebuild:
+ Version bump.
15 Apr 2009; Jeroen Roovers <jer@gentoo.org> -unetbootin-312.ebuild:
Remove old.
diff --git a/sys-boot/unetbootin/unetbootin-323.ebuild b/sys-boot/unetbootin/unetbootin-323.ebuild
new file mode 100644
index 000000000000..4b7bbeffdf88
--- /dev/null
+++ b/sys-boot/unetbootin/unetbootin-323.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/unetbootin-323.ebuild,v 1.1 2009/04/30 08:08:28 jer Exp $
+
+inherit qt4
+
+DESCRIPTION="Universal Netboot Installer creates Live USB systems for various OS
+distributions."
+HOMEPAGE="http://unetbootin.sourceforge.net/"
+SRC_URI="mirror://sourceforge/unetbootin/${PN}-source-${PV}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S="${WORKDIR}"
+
+DEPEND="x11-libs/qt-gui"
+RDEPEND="${DEPEND}
+ sys-fs/mtools
+ sys-boot/syslinux
+ app-arch/p7zip"
+
+src_compile() {
+ lupdate unetbootin.pro
+ lrelease unetbootin.pro
+ eqmake4 unetbootin.pro
+ emake || die "make failed"
+}
+
+src_install() {
+ dodoc README.TXT
+ dobin unetbootin || die "dobin failed"
+}