summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-07 00:57:35 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-07 00:57:35 +0000
commit21040853fe7a623ceb7ff948ac059aa9de6afdd9 (patch)
treeba50a1bc6c49ae82d9be58435418ee3fbd9acae4 /sys-apps/textutils
parentrepoman: header fix; whitespace cleanup (diff)
downloadgentoo-2-21040853fe7a623ceb7ff948ac059aa9de6afdd9.tar.gz
gentoo-2-21040853fe7a623ceb7ff948ac059aa9de6afdd9.tar.bz2
gentoo-2-21040853fe7a623ceb7ff948ac059aa9de6afdd9.zip
repoman: trim trailing whitespace
Diffstat (limited to 'sys-apps/textutils')
-rw-r--r--sys-apps/textutils/Manifest4
-rw-r--r--sys-apps/textutils/textutils-2.0.21.ebuild14
-rw-r--r--sys-apps/textutils/textutils-2.1.ebuild12
3 files changed, 15 insertions, 15 deletions
diff --git a/sys-apps/textutils/Manifest b/sys-apps/textutils/Manifest
index 1bc41f16e0f5..7669c3ddd785 100644
--- a/sys-apps/textutils/Manifest
+++ b/sys-apps/textutils/Manifest
@@ -1,7 +1,7 @@
MD5 5b1630f445484dd2dd72e8b3967c02fc ChangeLog 2485
MD5 daaa565e04dac807cec4a2150533d2fc textutils-2.1-r1.ebuild 472
-MD5 4639171ca42a3aba855a0b48114d7e8b textutils-2.0.21.ebuild 1254
-MD5 217799353027a94bc964900efce104e9 textutils-2.1.ebuild 1088
+MD5 6df2850ae166dca37e70bc20b9ebe3df textutils-2.0.21.ebuild 1246
+MD5 43a9194bc874a59bf34a7eac5d51d85d textutils-2.1.ebuild 1082
MD5 d41d8cd98f00b204e9800998ecf8427e files/digest-textutils-2.1-r1 0
MD5 7ffe6874d60801287cacb37785919e0e files/digest-textutils-2.0.21 69
MD5 912d3e77416726cfd0e4fbe8b53a3468 files/digest-textutils-2.1 66
diff --git a/sys-apps/textutils/textutils-2.0.21.ebuild b/sys-apps/textutils/textutils-2.0.21.ebuild
index b2c961a6d2a1..fc43c9088f05 100644
--- a/sys-apps/textutils/textutils-2.0.21.ebuild
+++ b/sys-apps/textutils/textutils-2.0.21.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/textutils/textutils-2.0.21.ebuild,v 1.10 2003/06/21 21:19:41 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/textutils/textutils-2.0.21.ebuild,v 1.11 2003/09/07 00:52:46 msterret Exp $
IUSE="nls static build"
@@ -17,7 +17,7 @@ DEPEND="nls? ( sys-devel/gettext )"
src_unpack() {
unpack ${P}.tar.gz
-
+
cd ${S}
# patch to remove Stallman's su rant
patch doc/coreutils.texi ${FILESDIR}/${P}-gentoo.diff || die
@@ -27,12 +27,12 @@ src_unpack() {
src_compile() {
local myconf=""
use nls || myconf="--disable-nls"
-
+
econf \
--build=${CHOST} \
--without-included-regex \
${myconf} || die
-
+
if [ "`use static`" ]
then
emake LDFLAGS=-static || die
@@ -43,16 +43,16 @@ src_compile() {
src_install() {
einstall || die
-
+
dodir /bin
mv ${D}/usr/bin/cat ${D}/bin
dosym /bin/cat /usr/bin/cat
# For baselayout
mv ${D}/usr/bin/wc ${D}/bin
dosym /bin/wc /usr/bin/wc
-
+
rmdir ${D}/usr/lib
-
+
if [ -z "`use build`" ]
then
dodoc AUTHORS COPYING ChangeLog NEWS README* THANKS TODO
diff --git a/sys-apps/textutils/textutils-2.1.ebuild b/sys-apps/textutils/textutils-2.1.ebuild
index 536a9d3235ba..4a079bafb268 100644
--- a/sys-apps/textutils/textutils-2.1.ebuild
+++ b/sys-apps/textutils/textutils-2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/textutils/textutils-2.1.ebuild,v 1.15 2003/09/02 18:59:52 mholzer Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/textutils/textutils-2.1.ebuild,v 1.16 2003/09/07 00:52:46 msterret Exp $
IUSE="nls static build"
@@ -18,12 +18,12 @@ DEPEND="nls? ( sys-devel/gettext )"
src_compile() {
local myconf=""
use nls || myconf="--disable-nls"
-
+
econf \
--build=${CHOST} \
--without-included-regex \
${myconf} || die
-
+
if [ "`use static`" ]
then
emake LDFLAGS=-static || die
@@ -34,16 +34,16 @@ src_compile() {
src_install() {
einstall || die
-
+
dodir /bin
mv ${D}/usr/bin/cat ${D}/bin
dosym /bin/cat /usr/bin/cat
# For baselayout
mv ${D}/usr/bin/wc ${D}/bin
dosym /bin/wc /usr/bin/wc
-
+
rmdir ${D}/usr/lib
-
+
if [ -z "`use build`" ]
then
dodoc AUTHORS COPYING ChangeLog NEWS README* THANKS TODO