summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-07 00:44:14 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-07 00:44:14 +0000
commite6ad72f67795545ed140a9d743504fff42ef233d (patch)
treeed1df7b50980c8a3943b66104a980e06ce36a66c /sys-apps/pcmcia-cs/pcmcia-cs-3.2.4.ebuild
parentrepoman: whitespace cleanup (diff)
downloadgentoo-2-e6ad72f67795545ed140a9d743504fff42ef233d.tar.gz
gentoo-2-e6ad72f67795545ed140a9d743504fff42ef233d.tar.bz2
gentoo-2-e6ad72f67795545ed140a9d743504fff42ef233d.zip
repoman: trim trailing whitespace
Diffstat (limited to 'sys-apps/pcmcia-cs/pcmcia-cs-3.2.4.ebuild')
-rw-r--r--sys-apps/pcmcia-cs/pcmcia-cs-3.2.4.ebuild20
1 files changed, 10 insertions, 10 deletions
diff --git a/sys-apps/pcmcia-cs/pcmcia-cs-3.2.4.ebuild b/sys-apps/pcmcia-cs/pcmcia-cs-3.2.4.ebuild
index 481aeb0ab873..bd398b0678e4 100644
--- a/sys-apps/pcmcia-cs/pcmcia-cs-3.2.4.ebuild
+++ b/sys-apps/pcmcia-cs/pcmcia-cs-3.2.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/pcmcia-cs/pcmcia-cs-3.2.4.ebuild,v 1.4 2003/06/21 21:19:40 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/pcmcia-cs/pcmcia-cs-3.2.4.ebuild,v 1.5 2003/09/07 00:42:03 msterret Exp $
inherit eutils
@@ -26,17 +26,17 @@ else
MY_ARCH="ppc"
fi
-# Note: To use this ebuild, you should have the usr/src/linux symlink to
+# Note: To use this ebuild, you should have the usr/src/linux symlink to
# the kernel directory that pcmcia-cs should use for configuration.
src_unpack() {
unpack ${P}.tar.gz
-
+
# pcmcia-cs now has the latest orinoco driver included
cd ${S}
epatch ${DISTDIR}/${P}-orinoco-patch.diff
-
+
cd ${S}
mv Configure Configure.orig
sed -e 's:usr/man:usr/share/man:g' Configure.orig > Configure
@@ -65,7 +65,7 @@ src_compile() {
else
myconf="$myconf --nopnp"
fi
-
+
if [ -n "`use nocardbus`" ] ; then
myconf="$myconf --nocardbus"
else
@@ -81,11 +81,11 @@ src_compile() {
--uflags="$CFLAGS" \
--kflags="-Wall -Wstrict-prototypes -O2 -fomit-frame-pointer" \
$myconf || die "failed configuring"
- # nopnp and noapm are important, because without them the pcmcia-cs
- # tools will require a kernel with ISA PnP and/or APM support,
- # which cannot be guaranteed. We need to make sure the tools
+ # nopnp and noapm are important, because without them the pcmcia-cs
+ # tools will require a kernel with ISA PnP and/or APM support,
+ # which cannot be guaranteed. We need to make sure the tools
# work *all* the time, not just some of the time.
-
+
# The --srctree option tells pcmcia-cs to configure for the kernel in /usr/src/linux
# rather than the currently-running kernel. It's Gentoo Linux policy to configure for
# the kernel in /usr/src/linux
@@ -109,7 +109,7 @@ src_install () {
# not to build them in the first place
rm -rf usr/X11R6
# todo: if they are nstalled, move them to /usr
-
+
insinto /etc/conf.d
newins ${FILESDIR}/pcmcia.conf pcmcia