summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDoug Goldstein <cardoe@gentoo.org>2008-03-31 16:23:25 +0000
committerDoug Goldstein <cardoe@gentoo.org>2008-03-31 16:23:25 +0000
commit521e6cdc9e784191051032e266c2628bb8ec77e7 (patch)
treefbe7b32f03cc8250d4617c5258474986b5be88f7 /sys-apps/openrc
parentfix path issue introduced by multilib patch. document SSD_NICELEVEL (diff)
downloadgentoo-2-521e6cdc9e784191051032e266c2628bb8ec77e7.tar.gz
gentoo-2-521e6cdc9e784191051032e266c2628bb8ec77e7.tar.bz2
gentoo-2-521e6cdc9e784191051032e266c2628bb8ec77e7.zip
maybe_add_boot_init -> add_boot_init typo
(Portage version: 2.1.4.4)
Diffstat (limited to 'sys-apps/openrc')
-rw-r--r--sys-apps/openrc/ChangeLog6
-rw-r--r--sys-apps/openrc/openrc-0.2-r3.ebuild4
-rw-r--r--sys-apps/openrc/openrc-9999.ebuild4
3 files changed, 9 insertions, 5 deletions
diff --git a/sys-apps/openrc/ChangeLog b/sys-apps/openrc/ChangeLog
index 6530eb6263a1..f270a87c2d84 100644
--- a/sys-apps/openrc/ChangeLog
+++ b/sys-apps/openrc/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sys-apps/openrc
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/openrc/ChangeLog,v 1.19 2008/03/31 16:17:18 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/openrc/ChangeLog,v 1.20 2008/03/31 16:23:25 cardoe Exp $
+
+ 31 Mar 2008; Doug Goldstein <cardoe@gentoo.org> openrc-0.2-r3.ebuild,
+ openrc-9999.ebuild:
+ maybe_add_boot_init -> add_boot_init typo
*openrc-0.2-r3 (31 Mar 2008)
diff --git a/sys-apps/openrc/openrc-0.2-r3.ebuild b/sys-apps/openrc/openrc-0.2-r3.ebuild
index c118e497dc32..c36edc65b078 100644
--- a/sys-apps/openrc/openrc-0.2-r3.ebuild
+++ b/sys-apps/openrc/openrc-0.2-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/openrc/openrc-0.2-r3.ebuild,v 1.1 2008/03/31 16:17:18 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/openrc/openrc-0.2-r3.ebuild,v 1.2 2008/03/31 16:23:25 cardoe Exp $
inherit eutils flag-o-matic multilib toolchain-funcs
@@ -119,7 +119,7 @@ add_boot_init_mit_config() {
local config=$1 initd=$2
if [[ -e ${ROOT}${config} ]] ; then
if [[ -n $(sed -e 's:#.*::' -e '/^[[:space:]]*$/d' "${ROOT}"/${config}) ]] ; then
- maybe_add_boot_init ${initd}
+ add_boot_init ${initd}
fi
fi
}
diff --git a/sys-apps/openrc/openrc-9999.ebuild b/sys-apps/openrc/openrc-9999.ebuild
index 5795b2cc53d4..52e480ade716 100644
--- a/sys-apps/openrc/openrc-9999.ebuild
+++ b/sys-apps/openrc/openrc-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/openrc/openrc-9999.ebuild,v 1.18 2008/03/31 16:09:00 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/openrc/openrc-9999.ebuild,v 1.19 2008/03/31 16:23:25 cardoe Exp $
inherit eutils flag-o-matic multilib toolchain-funcs
@@ -110,7 +110,7 @@ add_boot_init_mit_config() {
local config=$1 initd=$2
if [[ -e ${ROOT}${config} ]] ; then
if [[ -n $(sed -e 's:#.*::' -e '/^[[:space:]]*$/d' "${ROOT}"/${config}) ]] ; then
- maybe_add_boot_init ${initd}
+ add_boot_init ${initd}
fi
fi
}