summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Faulhammer <fauli@gentoo.org>2013-04-28 19:21:30 +0000
committerChristian Faulhammer <fauli@gentoo.org>2013-04-28 19:21:30 +0000
commit7e71d674438011f8517e3cfb3bc379c0ac0bb7aa (patch)
tree6bfc2560400a0e7dd1f78e69eb52af18b40ff279 /sys-apps/mlocate/mlocate-0.26.ebuild
parentrevbump to fix building with new json-c-0.11 (diff)
downloadgentoo-2-7e71d674438011f8517e3cfb3bc379c0ac0bb7aa.tar.gz
gentoo-2-7e71d674438011f8517e3cfb3bc379c0ac0bb7aa.tar.bz2
gentoo-2-7e71d674438011f8517e3cfb3bc379c0ac0bb7aa.zip
use system AR not unconditional call to /usr/bin/ar, bug 467640 by ago
(Portage version: 2.1.11.62/cvs/Linux i686, signed Manifest commit with key 2B859DE3)
Diffstat (limited to 'sys-apps/mlocate/mlocate-0.26.ebuild')
-rw-r--r--sys-apps/mlocate/mlocate-0.26.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-apps/mlocate/mlocate-0.26.ebuild b/sys-apps/mlocate/mlocate-0.26.ebuild
index 74c4b28bf308..b797ef87b1b7 100644
--- a/sys-apps/mlocate/mlocate-0.26.ebuild
+++ b/sys-apps/mlocate/mlocate-0.26.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/mlocate/mlocate-0.26.ebuild,v 1.4 2013/04/28 13:57:32 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/mlocate/mlocate-0.26.ebuild,v 1.5 2013/04/28 19:21:30 fauli Exp $
EAPI=4
-inherit eutils user
+inherit eutils user toolchain-funcs
DESCRIPTION="Merging locate is an utility to index and quickly search for files"
HOMEPAGE="https://fedorahosted.org/mlocate/"
@@ -30,7 +30,7 @@ src_configure() {
}
src_compile() {
- emake groupname=locate
+ emake groupname=locate AR="$(tc-getAR)"
}
src_install() {