summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Robbins <drobbins@gentoo.org>2000-09-15 20:09:30 +0000
committerDaniel Robbins <drobbins@gentoo.org>2000-09-15 20:09:30 +0000
commit1ee722fd191fd39a3e13c5231281041f1b4e9f2a (patch)
treebe23a54b8f07b0186bac806e4aa577c1393451e2 /sys-apps/console-tools
parentoops :) (diff)
downloadgentoo-2-1ee722fd191fd39a3e13c5231281041f1b4e9f2a.tar.gz
gentoo-2-1ee722fd191fd39a3e13c5231281041f1b4e9f2a.tar.bz2
gentoo-2-1ee722fd191fd39a3e13c5231281041f1b4e9f2a.zip
added try syntax
Diffstat (limited to 'sys-apps/console-tools')
-rw-r--r--sys-apps/console-tools/console-tools-0.2.3-r1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/sys-apps/console-tools/console-tools-0.2.3-r1.ebuild b/sys-apps/console-tools/console-tools-0.2.3-r1.ebuild
index bd9583e643e5..c1283db6f21d 100644
--- a/sys-apps/console-tools/console-tools-0.2.3-r1.ebuild
+++ b/sys-apps/console-tools/console-tools-0.2.3-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/console-tools/console-tools-0.2.3-r1.ebuild,v 1.2 2000/08/16 04:38:23 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/console-tools/console-tools-0.2.3-r1.ebuild,v 1.3 2000/09/15 20:09:17 drobbins Exp $
P=console-tools-0.2.3
A=${P}.tar.gz
@@ -11,17 +11,17 @@ SRC_URI="ftp://metalab.unc.edu/pub/Linux/system/keyboards/"${A}
HOMEPAGE="http://altern.org/ydirson/en/lct/"
src_compile() {
- ./configure --prefix=/usr --host=${CHOST}
+ try ./configure --prefix=/usr --host=${CHOST}
mv Makefile Makefile.orig
#building without documentation for now
sed -e s/doc// Makefile.orig > Makefile
- make ${MAKEOPTS} "MAKE = make ${MAKEOPTS}" all
+ try make all
}
src_install() {
into /usr
cd ${S}
- make DESTDIR=${D} install
+ try make DESTDIR=${D} install
strip ${D}/usr/bin/*
strip --strip-unneeded ${D}/usr/lib/*.so.0.0.0
dodoc BUGS COPYING* CREDITS ChangeLog NEWS README RELEASE TODO