summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2011-11-11 22:56:21 +0000
committerUlrich Müller <ulm@gentoo.org>2011-11-11 22:56:21 +0000
commit907c58228589b73b68c38587ff39a620b2782b49 (patch)
treee6b5612e8e5da9ea522f5a54f822b5326f40daac /sci-visualization
parentRemove support for DBUS wrt #365121 (diff)
downloadgentoo-2-907c58228589b73b68c38587ff39a620b2782b49.tar.gz
gentoo-2-907c58228589b73b68c38587ff39a620b2782b49.tar.bz2
gentoo-2-907c58228589b73b68c38587ff39a620b2782b49.zip
Change some einfo commands to elog.
(Portage version: 2.1.10.34/cvs/Linux x86_64)
Diffstat (limited to 'sci-visualization')
-rw-r--r--sci-visualization/gnuplot/ChangeLog6
-rw-r--r--sci-visualization/gnuplot/gnuplot-4.2.6-r2.ebuild18
-rw-r--r--sci-visualization/gnuplot/gnuplot-4.4.3-r1.ebuild24
3 files changed, 26 insertions, 22 deletions
diff --git a/sci-visualization/gnuplot/ChangeLog b/sci-visualization/gnuplot/ChangeLog
index 987f8410f828..d98db8227ccb 100644
--- a/sci-visualization/gnuplot/ChangeLog
+++ b/sci-visualization/gnuplot/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sci-visualization/gnuplot
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sci-visualization/gnuplot/ChangeLog,v 1.166 2011/10/18 21:03:38 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-visualization/gnuplot/ChangeLog,v 1.167 2011/11/11 22:56:21 ulm Exp $
+
+ 11 Nov 2011; Ulrich Mueller <ulm@gentoo.org> gnuplot-4.2.6-r2.ebuild,
+ gnuplot-4.4.3-r1.ebuild:
+ Change some einfo commands to elog.
18 Oct 2011; Jeroen Roovers <jer@gentoo.org> gnuplot-4.4.3-r1.ebuild:
Stable for HPPA (bug #375445).
diff --git a/sci-visualization/gnuplot/gnuplot-4.2.6-r2.ebuild b/sci-visualization/gnuplot/gnuplot-4.2.6-r2.ebuild
index c9e4294e628c..fead7174e86b 100644
--- a/sci-visualization/gnuplot/gnuplot-4.2.6-r2.ebuild
+++ b/sci-visualization/gnuplot/gnuplot-4.2.6-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-visualization/gnuplot/gnuplot-4.2.6-r2.ebuild,v 1.5 2011/07/16 16:58:23 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-visualization/gnuplot/gnuplot-4.2.6-r2.ebuild,v 1.6 2011/11/11 22:56:21 ulm Exp $
EAPI=2
@@ -213,17 +213,17 @@ pkg_postinst() {
use latex && texmf-update
if use svga; then
- einfo "In order to enable ordinary users to use SVGA console graphics"
- einfo "gnuplot needs to be set up as setuid root. Please note that"
- einfo "this is usually considered to be a security hazard."
- einfo "As root, manually \"chmod u+s /usr/bin/gnuplot\"."
+ elog "In order to enable ordinary users to use SVGA console graphics"
+ elog "gnuplot needs to be set up as setuid root. Please note that"
+ elog "this is usually considered to be a security hazard."
+ elog "As root, manually \"chmod u+s /usr/bin/gnuplot\"."
fi
if use gd; then
echo
- einfo "For font support in png/jpeg/gif output, you may have to"
- einfo "set the GDFONTPATH and GNUPLOT_DEFAULT_GDFONT environment"
- einfo "variables. See the FAQ file in /usr/share/doc/${PF}/"
- einfo "for more information."
+ elog "For font support in png/jpeg/gif output, you may have to"
+ elog "set the GDFONTPATH and GNUPLOT_DEFAULT_GDFONT environment"
+ elog "variables. See the FAQ file in /usr/share/doc/${PF}/"
+ elog "for more information."
fi
}
diff --git a/sci-visualization/gnuplot/gnuplot-4.4.3-r1.ebuild b/sci-visualization/gnuplot/gnuplot-4.4.3-r1.ebuild
index c4f09aad90f3..a49f410d9fdd 100644
--- a/sci-visualization/gnuplot/gnuplot-4.4.3-r1.ebuild
+++ b/sci-visualization/gnuplot/gnuplot-4.4.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-visualization/gnuplot/gnuplot-4.4.3-r1.ebuild,v 1.10 2011/10/18 21:03:38 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-visualization/gnuplot/gnuplot-4.4.3-r1.ebuild,v 1.11 2011/11/11 22:56:21 ulm Exp $
EAPI=3
@@ -227,23 +227,23 @@ pkg_postinst() {
use emacs && elisp-site-regen
use latex && texmf-update
- einfo "Gnuplot no longer links against pdflib, see the ChangeLog for"
- einfo "details. You can use the \"pdfcairo\" terminal for PDF output."
- use cairo || einfo "It is available with USE=\"cairo\"."
+ elog "Gnuplot no longer links against pdflib, see the ChangeLog for"
+ elog "details. You can use the \"pdfcairo\" terminal for PDF output."
+ use cairo || elog "It is available with USE=\"cairo\"."
if use svga; then
echo
- einfo "In order to enable ordinary users to use SVGA console graphics"
- einfo "gnuplot needs to be set up as setuid root. Please note that"
- einfo "this is usually considered to be a security hazard."
- einfo "As root, manually \"chmod u+s /usr/bin/gnuplot\"."
+ elog "In order to enable ordinary users to use SVGA console graphics"
+ elog "gnuplot needs to be set up as setuid root. Please note that"
+ elog "this is usually considered to be a security hazard."
+ elog "As root, manually \"chmod u+s /usr/bin/gnuplot\"."
fi
if use gd; then
echo
- einfo "For font support in png/jpeg/gif output, you may have to"
- einfo "set the GDFONTPATH and GNUPLOT_DEFAULT_GDFONT environment"
- einfo "variables. See the FAQ file in /usr/share/doc/${PF}/"
- einfo "for more information."
+ elog "For font support in png/jpeg/gif output, you may have to"
+ elog "set the GDFONTPATH and GNUPLOT_DEFAULT_GDFONT environment"
+ elog "variables. See the FAQ file in /usr/share/doc/${PF}/"
+ elog "for more information."
fi
}