summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarkus Dittrich <markusle@gentoo.org>2006-11-18 15:32:33 +0000
committerMarkus Dittrich <markusle@gentoo.org>2006-11-18 15:32:33 +0000
commit5c42ea58bedebd48aea65d8365486fee63fafafd (patch)
tree0f2303645246e98baa69dd49d50a7cb23784abe4 /sci-visualization/epix/epix-1.0.20.ebuild
parentfix config options. (diff)
downloadgentoo-2-5c42ea58bedebd48aea65d8365486fee63fafafd.tar.gz
gentoo-2-5c42ea58bedebd48aea65d8365486fee63fafafd.tar.bz2
gentoo-2-5c42ea58bedebd48aea65d8365486fee63fafafd.zip
Added logic to redirect all output to /dev/null to avoid problems in the sandbox.
(Portage version: 2.1.2_rc1-r7)
Diffstat (limited to 'sci-visualization/epix/epix-1.0.20.ebuild')
-rw-r--r--sci-visualization/epix/epix-1.0.20.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/sci-visualization/epix/epix-1.0.20.ebuild b/sci-visualization/epix/epix-1.0.20.ebuild
index 004cbb9ab6b1..dd4fe15afcb9 100644
--- a/sci-visualization/epix/epix-1.0.20.ebuild
+++ b/sci-visualization/epix/epix-1.0.20.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-visualization/epix/epix-1.0.20.ebuild,v 1.1 2006/11/09 14:43:11 markusle Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-visualization/epix/epix-1.0.20.ebuild,v 1.2 2006/11/18 15:32:33 markusle Exp $
inherit toolchain-funcs flag-o-matic
@@ -24,6 +24,9 @@ src_unpack() {
sed -e 's:doc/${PACKAGE_TARNAME}:doc/${PACKAGE_TARNAME}-${PACKAGE_VERSION}:' \
-i configure || die "sed on configure failed"
+
+ sed -e "s:stdout:null:" -e "s:stderr:null:" -i epix-lib.sh || \
+ die "failed to fix epix-lib"
}
src_install() {