summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrey Kislyuk <weaver@gentoo.org>2009-07-07 17:12:22 +0000
committerAndrey Kislyuk <weaver@gentoo.org>2009-07-07 17:12:22 +0000
commit3b6b0521f0d70d8bebc27896a661d9517d02c374 (patch)
tree7f0a85f55551f58d580aad3b6278c2d96170a343 /sci-libs/libmuscle/libmuscle-3.7-r1.ebuild
parentVersion bump to 2.26.3, fix 6 bugs and translation updates (diff)
downloadgentoo-2-3b6b0521f0d70d8bebc27896a661d9517d02c374.tar.gz
gentoo-2-3b6b0521f0d70d8bebc27896a661d9517d02c374.tar.bz2
gentoo-2-3b6b0521f0d70d8bebc27896a661d9517d02c374.zip
Revision/tag bump fixes bug 273975
(Portage version: 2.2_rc30/cvs/Linux x86_64)
Diffstat (limited to 'sci-libs/libmuscle/libmuscle-3.7-r1.ebuild')
-rw-r--r--sci-libs/libmuscle/libmuscle-3.7-r1.ebuild39
1 files changed, 39 insertions, 0 deletions
diff --git a/sci-libs/libmuscle/libmuscle-3.7-r1.ebuild b/sci-libs/libmuscle/libmuscle-3.7-r1.ebuild
new file mode 100644
index 000000000000..06461d552c93
--- /dev/null
+++ b/sci-libs/libmuscle/libmuscle-3.7-r1.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sci-libs/libmuscle/libmuscle-3.7-r1.ebuild,v 1.1 2009/07/07 17:12:22 weaver Exp $
+
+EAPI="2"
+
+MY_TAG="mauve-2-3-0-release"
+#ESVN_REPO_URI="https://mauve.svn.sourceforge.net/svnroot/mauve/muscle/tags/${MY_TAG}"
+
+#inherit subversion autotools
+inherit autotools
+
+DESCRIPTION="Library for sci-biology/mauve"
+HOMEPAGE="http://gel.ahabs.wisc.edu/mauve/"
+#SRC_URI=""
+SRC_URI="mirror://gentoo/${P}-${PR}.tar.bz2"
+
+LICENSE="public-domain"
+SLOT="0"
+IUSE="doc"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="doc? ( app-doc/doxygen )
+ !sci-biology/muscle"
+RDEPEND=""
+
+#S="${WORKDIR}"
+
+src_prepare() {
+ eautoreconf
+}
+
+src_compile() {
+ emake -j1 || die
+}
+
+src_install() {
+ emake install DESTDIR="${D}" || die
+}