summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2011-09-13 14:39:45 +0000
committerJustin Lecher <jlec@gentoo.org>2011-09-13 14:39:45 +0000
commitd34551c48fcaeee4b396e00cc91a0bf129429989 (patch)
tree40eb1a6d8b8bf687e860b3697e4bc99539cd8981 /sci-chemistry/openbabel-python
parentupdate cuneiform dep, remove old, thanks Halcy0n (diff)
downloadgentoo-2-d34551c48fcaeee4b396e00cc91a0bf129429989.tar.gz
gentoo-2-d34551c48fcaeee4b396e00cc91a0bf129429989.tar.bz2
gentoo-2-d34551c48fcaeee4b396e00cc91a0bf129429989.zip
Python.eclass wants an array
(Portage version: 2.2.0_alpha55/cvs/Linux x86_64)
Diffstat (limited to 'sci-chemistry/openbabel-python')
-rw-r--r--sci-chemistry/openbabel-python/ChangeLog6
-rw-r--r--sci-chemistry/openbabel-python/metadata.xml4
-rw-r--r--sci-chemistry/openbabel-python/openbabel-python-2.3.0.ebuild4
3 files changed, 9 insertions, 5 deletions
diff --git a/sci-chemistry/openbabel-python/ChangeLog b/sci-chemistry/openbabel-python/ChangeLog
index efc5cb32f939..e192cece7f46 100644
--- a/sci-chemistry/openbabel-python/ChangeLog
+++ b/sci-chemistry/openbabel-python/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sci-chemistry/openbabel-python
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/openbabel-python/ChangeLog,v 1.5 2011/05/09 15:53:32 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/openbabel-python/ChangeLog,v 1.6 2011/09/13 14:39:45 jlec Exp $
+
+ 13 Sep 2011; Justin Lecher <jlec@gentoo.org> openbabel-python-2.3.0.ebuild,
+ metadata.xml:
+ Python.eclass wants an array
09 May 2011; Justin Lecher <jlec@gentoo.org> openbabel-python-2.3.0.ebuild:
Fix for Prefixed installation
diff --git a/sci-chemistry/openbabel-python/metadata.xml b/sci-chemistry/openbabel-python/metadata.xml
index 78a71057d3ed..500c61ee3c93 100644
--- a/sci-chemistry/openbabel-python/metadata.xml
+++ b/sci-chemistry/openbabel-python/metadata.xml
@@ -1,8 +1,8 @@
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
<pkgmetadata>
-<herd>sci-chemistry</herd>
-<longdescription>
+ <herd>sci-chemistry</herd>
+ <longdescription>
OpenBabel is a chemical toolbox designed to speak the many languages of
chemical data. It's an open, collaborative project allowing anyone to
search, convert, analyze, or store data from molecular modeling, chemistry,
diff --git a/sci-chemistry/openbabel-python/openbabel-python-2.3.0.ebuild b/sci-chemistry/openbabel-python/openbabel-python-2.3.0.ebuild
index 908aa8427895..5cc695a8e37e 100644
--- a/sci-chemistry/openbabel-python/openbabel-python-2.3.0.ebuild
+++ b/sci-chemistry/openbabel-python/openbabel-python-2.3.0.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/openbabel-python/openbabel-python-2.3.0.ebuild,v 1.5 2011/05/09 15:53:32 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/openbabel-python/openbabel-python-2.3.0.ebuild,v 1.6 2011/09/13 14:39:45 jlec Exp $
EAPI="3"
PYTHON_DEPEND="2"
SUPPORT_PYTHON_ABIS="1"
RESTRICT_PYTHON_ABIS="*-jython"
-PYTHON_MODNAME="openbabel.py pybel.py"
+PYTHON_MODNAME=("openbabel.py pybel.py")
inherit distutils eutils