summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoseph Jezak <josejx@gentoo.org>2007-05-17 00:38:16 +0000
committerJoseph Jezak <josejx@gentoo.org>2007-05-17 00:38:16 +0000
commite95079757287e771c41e97f458b0644f2a3eb571 (patch)
tree025fbd42a194153e807fb502719ed7524a1a2c87 /net-www
parentMove the virtual/libstdc++ inside the x86 check as we don't need it on amd64.... (diff)
downloadgentoo-2-e95079757287e771c41e97f458b0644f2a3eb571.tar.gz
gentoo-2-e95079757287e771c41e97f458b0644f2a3eb571.tar.bz2
gentoo-2-e95079757287e771c41e97f458b0644f2a3eb571.zip
Fix get_libdir typo.
(Portage version: 2.1.2.7)
Diffstat (limited to 'net-www')
-rw-r--r--net-www/mplayerplug-in/ChangeLog8
-rw-r--r--net-www/mplayerplug-in/files/digest-mplayerplug-in-3.40-r1 (renamed from net-www/mplayerplug-in/files/digest-mplayerplug-in-3.40)0
-rw-r--r--net-www/mplayerplug-in/mplayerplug-in-3.40-r1.ebuild (renamed from net-www/mplayerplug-in/mplayerplug-in-3.40.ebuild)10
3 files changed, 12 insertions, 6 deletions
diff --git a/net-www/mplayerplug-in/ChangeLog b/net-www/mplayerplug-in/ChangeLog
index b1c2a5945557..e7aa77d37a5b 100644
--- a/net-www/mplayerplug-in/ChangeLog
+++ b/net-www/mplayerplug-in/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for net-www/mplayerplug-in
# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/mplayerplug-in/ChangeLog,v 1.89 2007/05/16 22:39:22 josejx Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/mplayerplug-in/ChangeLog,v 1.90 2007/05/17 00:38:16 josejx Exp $
+
+*mplayerplug-in-3.40-r1 (17 May 2007)
+
+ 17 May 2007; Joseph Jezak <josejx@gentoo.org> -mplayerplug-in-3.40.ebuild,
+ +mplayerplug-in-3.40-r1.ebuild:
+ Fix get_libdir typo.
16 May 2007; Joseph Jezak <josejx@gentoo.org> mplayerplug-in-3.40.ebuild:
Added epiphany support for bug #176613.
diff --git a/net-www/mplayerplug-in/files/digest-mplayerplug-in-3.40 b/net-www/mplayerplug-in/files/digest-mplayerplug-in-3.40-r1
index aaecab60682f..aaecab60682f 100644
--- a/net-www/mplayerplug-in/files/digest-mplayerplug-in-3.40
+++ b/net-www/mplayerplug-in/files/digest-mplayerplug-in-3.40-r1
diff --git a/net-www/mplayerplug-in/mplayerplug-in-3.40.ebuild b/net-www/mplayerplug-in/mplayerplug-in-3.40-r1.ebuild
index 10308e58ec33..e7f3d5e43e06 100644
--- a/net-www/mplayerplug-in/mplayerplug-in-3.40.ebuild
+++ b/net-www/mplayerplug-in/mplayerplug-in-3.40-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/mplayerplug-in/mplayerplug-in-3.40.ebuild,v 1.2 2007/05/16 22:39:22 josejx Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/mplayerplug-in/mplayerplug-in-3.40-r1.ebuild,v 1.1 2007/05/17 00:38:16 josejx Exp $
inherit eutils multilib
@@ -71,10 +71,10 @@ src_compile() {
}
src_install() {
- exeinto /usr/${get_libdir}/nsbrowser/plugins
+ exeinto /usr/$(get_libdir)/nsbrowser/plugins
doexe mplayerplug-in.so || die "plugin failed"
- insinto /usr/${get_libdir}/nsbrowser/plugins
+ insinto /usr/$(get_libdir)/nsbrowser/plugins
doins mplayerplug-in.xpt || die "xpt failed"
PLUGINS="gmp rm qt wmp dvx"
@@ -82,10 +82,10 @@ src_install() {
for plugin in ${PLUGINS}; do
if [ -e "mplayerplug-in-${plugin}.so" ]; then
### Install the plugin
- exeinto /usr/${get_libdir}/nsbrowser/plugins
+ exeinto /usr/$(get_libdir)/nsbrowser/plugins
doexe "mplayerplug-in-${plugin}.so" || die "plugin ${plugin} failed"
### Install the xpt
- insinto /usr/${get_libdir}/nsbrowser/plugins
+ insinto /usr/$(get_libdir)/nsbrowser/plugins
doins "mplayerplug-in-${plugin}.xpt" || die "plugin ${plugin} xpt failed"
fi
done