summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-11-01 01:29:47 +0000
committerMike Frysinger <vapier@gentoo.org>2004-11-01 01:29:47 +0000
commita914fdc47a31a2d627c81d24324d7bc8fe15648f (patch)
tree7e31f34f131ad405cee59cb1adc80ca6cea7d444 /net-www
parentfix dep (Manifest recommit) (diff)
downloadgentoo-2-a914fdc47a31a2d627c81d24324d7bc8fe15648f.tar.gz
gentoo-2-a914fdc47a31a2d627c81d24324d7bc8fe15648f.tar.bz2
gentoo-2-a914fdc47a31a2d627c81d24324d7bc8fe15648f.zip
stop using old WANT_AUTOTOOL_#_# syntax
Diffstat (limited to 'net-www')
-rw-r--r--net-www/apache/apache-2.0.50.ebuild4
-rw-r--r--net-www/apache/apache-2.0.51-r1.ebuild4
-rw-r--r--net-www/apache/apache-2.0.51.ebuild4
-rw-r--r--net-www/apache/apache-2.0.52.ebuild4
4 files changed, 8 insertions, 8 deletions
diff --git a/net-www/apache/apache-2.0.50.ebuild b/net-www/apache/apache-2.0.50.ebuild
index c0e9211728ce..35fd83e6e04f 100644
--- a/net-www/apache/apache-2.0.50.ebuild
+++ b/net-www/apache/apache-2.0.50.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/apache/apache-2.0.50.ebuild,v 1.14 2004/10/03 21:55:38 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/apache/apache-2.0.50.ebuild,v 1.15 2004/11/01 01:29:47 vapier Exp $
inherit flag-o-matic eutils fixheadtails gnuconfig
@@ -98,7 +98,7 @@ src_unpack() {
sed -i -e "s:/var/www/localhost:${DATADIR}:g" srclib/apr/config.layout
sed -i -e "s:/var/www/localhost:${DATADIR}:g" srclib/apr-util/config.layout
- WANT_AUTOCONF_2_5=1 WANT_AUTOCONF=2.5 ./buildconf || die "buildconf failed"
+ WANT_AUTOCONF=2.5 ./buildconf || die "buildconf failed"
}
src_compile() {
diff --git a/net-www/apache/apache-2.0.51-r1.ebuild b/net-www/apache/apache-2.0.51-r1.ebuild
index 5e168bbe3e13..f6c7fb2ee2c5 100644
--- a/net-www/apache/apache-2.0.51-r1.ebuild
+++ b/net-www/apache/apache-2.0.51-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/apache/apache-2.0.51-r1.ebuild,v 1.10 2004/10/03 21:55:38 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/apache/apache-2.0.51-r1.ebuild,v 1.11 2004/11/01 01:29:47 vapier Exp $
inherit flag-o-matic eutils fixheadtails gnuconfig
@@ -97,7 +97,7 @@ src_unpack() {
sed -i -e "s:/var/www/localhost:${DATADIR}:g" srclib/apr/config.layout
sed -i -e "s:/var/www/localhost:${DATADIR}:g" srclib/apr-util/config.layout
- WANT_AUTOCONF_2_5=1 WANT_AUTOCONF=2.5 ./buildconf || die "buildconf failed"
+ WANT_AUTOCONF=2.5 ./buildconf || die "buildconf failed"
}
src_compile() {
diff --git a/net-www/apache/apache-2.0.51.ebuild b/net-www/apache/apache-2.0.51.ebuild
index 38b3b717c62b..9cebcb694332 100644
--- a/net-www/apache/apache-2.0.51.ebuild
+++ b/net-www/apache/apache-2.0.51.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/apache/apache-2.0.51.ebuild,v 1.12 2004/10/03 21:55:38 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/apache/apache-2.0.51.ebuild,v 1.13 2004/11/01 01:29:47 vapier Exp $
inherit flag-o-matic eutils fixheadtails gnuconfig
@@ -97,7 +97,7 @@ src_unpack() {
sed -i -e "s:/var/www/localhost:${DATADIR}:g" srclib/apr/config.layout
sed -i -e "s:/var/www/localhost:${DATADIR}:g" srclib/apr-util/config.layout
- WANT_AUTOCONF_2_5=1 WANT_AUTOCONF=2.5 ./buildconf || die "buildconf failed"
+ WANT_AUTOCONF=2.5 ./buildconf || die "buildconf failed"
}
src_compile() {
diff --git a/net-www/apache/apache-2.0.52.ebuild b/net-www/apache/apache-2.0.52.ebuild
index 7844830b1749..7fab4e0f3f01 100644
--- a/net-www/apache/apache-2.0.52.ebuild
+++ b/net-www/apache/apache-2.0.52.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/apache/apache-2.0.52.ebuild,v 1.9 2004/10/15 16:26:34 kugelfang Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/apache/apache-2.0.52.ebuild,v 1.10 2004/11/01 01:29:47 vapier Exp $
inherit flag-o-matic eutils fixheadtails gnuconfig
@@ -97,7 +97,7 @@ src_unpack() {
sed -i -e "s:/var/www/localhost:${DATADIR}:g" srclib/apr/config.layout
sed -i -e "s:/var/www/localhost:${DATADIR}:g" srclib/apr-util/config.layout
- WANT_AUTOCONF_2_5=1 WANT_AUTOCONF=2.5 ./buildconf || die "buildconf failed"
+ WANT_AUTOCONF=2.5 ./buildconf || die "buildconf failed"
}
src_compile() {