summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRaúl Porcel <armin76@gentoo.org>2007-09-26 13:29:45 +0000
committerRaúl Porcel <armin76@gentoo.org>2007-09-26 13:29:45 +0000
commitaf9f3a7ba669b2f7db54b0fc272d991ad1097dec (patch)
tree11f86207365aae47750ddb22966752759a4736eb /net-p2p/qbittorrent
parentMask app-emacs/speedbar for removal, bug #190768. (diff)
downloadgentoo-2-af9f3a7ba669b2f7db54b0fc272d991ad1097dec.tar.gz
gentoo-2-af9f3a7ba669b2f7db54b0fc272d991ad1097dec.tar.bz2
gentoo-2-af9f3a7ba669b2f7db54b0fc272d991ad1097dec.zip
Use get_libdir
(Portage version: 2.1.3.9)
Diffstat (limited to 'net-p2p/qbittorrent')
-rw-r--r--net-p2p/qbittorrent/qbittorrent-1.0.0_rc1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/net-p2p/qbittorrent/qbittorrent-1.0.0_rc1.ebuild b/net-p2p/qbittorrent/qbittorrent-1.0.0_rc1.ebuild
index 0043f701e3b2..90d2a09a4ad3 100644
--- a/net-p2p/qbittorrent/qbittorrent-1.0.0_rc1.ebuild
+++ b/net-p2p/qbittorrent/qbittorrent-1.0.0_rc1.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-p2p/qbittorrent/qbittorrent-1.0.0_rc1.ebuild,v 1.1 2007/09/25 20:28:42 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/qbittorrent/qbittorrent-1.0.0_rc1.ebuild,v 1.2 2007/09/26 13:29:45 armin76 Exp $
-inherit eutils qt4
+inherit eutils qt4 multilib
MY_P="${P/_/}"
@@ -36,7 +36,7 @@ src_compile() {
# econf fails, since this uses qconf
./configure --prefix=/usr --qtdir=/usr \
--with-libtorrent-inc=/usr/include \
- --with-libtorrent-lib=/usr/lib \
+ --with-libtorrent-lib=/usr/$(get_libdir) \
|| die "configure failed"
emake || die "emake failed"
}