summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Schlemmer <azarah@gentoo.org>2002-02-17 01:41:28 +0000
committerMartin Schlemmer <azarah@gentoo.org>2002-02-17 01:41:28 +0000
commit47fd29b56cbd3419076f88ec388f94f92c80d14a (patch)
tree1a18f6372e5b1f73992050aab96209350bfce192 /net-news
parentnew version; cleaned old (diff)
downloadgentoo-2-47fd29b56cbd3419076f88ec388f94f92c80d14a.tar.gz
gentoo-2-47fd29b56cbd3419076f88ec388f94f92c80d14a.tar.bz2
gentoo-2-47fd29b56cbd3419076f88ec388f94f92c80d14a.zip
new version
Diffstat (limited to 'net-news')
-rw-r--r--net-news/pan/ChangeLog4
-rw-r--r--net-news/pan/files/digest-pan-0.11.21
-rw-r--r--net-news/pan/pan-0.11.2.ebuild38
3 files changed, 42 insertions, 1 deletions
diff --git a/net-news/pan/ChangeLog b/net-news/pan/ChangeLog
index 312036bf066e..bdd6e8ec560b 100644
--- a/net-news/pan/ChangeLog
+++ b/net-news/pan/ChangeLog
@@ -1,6 +1,8 @@
# ChangeLog for net-news/pan
# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL
-# $Header: /var/cvsroot/gentoo-x86/net-news/pan/ChangeLog,v 1.2 2002/02/02 18:01:50 azarah Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-news/pan/ChangeLog,v 1.3 2002/02/17 01:40:00 azarah Exp $
+
+*pan-0.11.2 (17 Feb 2002)
*pan-0.11.1.94 (1 Feb 2002)
diff --git a/net-news/pan/files/digest-pan-0.11.2 b/net-news/pan/files/digest-pan-0.11.2
new file mode 100644
index 000000000000..3ad43091d5c4
--- /dev/null
+++ b/net-news/pan/files/digest-pan-0.11.2
@@ -0,0 +1 @@
+MD5 07e80deb0e1478634b7de71eb3127ccc pan-0.11.2.tar.bz2 1544901
diff --git a/net-news/pan/pan-0.11.2.ebuild b/net-news/pan/pan-0.11.2.ebuild
new file mode 100644
index 000000000000..fbbf00bc373d
--- /dev/null
+++ b/net-news/pan/pan-0.11.2.ebuild
@@ -0,0 +1,38 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Maintainer: Martin Schlemmer <azarah@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-news/pan/pan-0.11.2.ebuild,v 1.1 2002/02/17 01:40:00 azarah Exp $
+
+
+S=${WORKDIR}/${P}
+DESCRIPTION="A newsreader for GNOME."
+SRC_URI="http://pan.rebelbase.com/download/${PV}/SOURCE/${P}.tar.bz2"
+HOMEPAGE="http://pan.rebelbase.com/"
+
+DEPEND="virtual/x11
+ nls? ( sys-devel/gettext )
+ >=gnome-base/gnome-libs-1.4.1.2-r1
+ >=media-libs/gdk-pixbuf-0.11.0-r1
+ >=dev-libs/libxml-1.8.11
+ gtkhtml? ( >=gnome-extra/gtkhtml-0.14.0-r1 )"
+
+src_compile() {
+ local myconf
+
+ use nls || myconf=--disable-nls
+ use gtkhtml && myconf="$myconf --enable-html"
+
+ ./configure --host=${CHOST} \
+ --prefix=/usr \
+ --sysconfdir=/etc \
+ $myconf || die
+
+ # Doesn't work with -j 4 (hallski)
+ make || die
+}
+
+src_install () {
+ make prefix=${D}/usr sysconfdir=${D}/etc install
+
+ dodoc AUTHORS COPYING ChangeLog NEWS README TODO
+}