summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Holzer <mholzer@gentoo.org>2004-02-23 18:06:03 +0000
committerMartin Holzer <mholzer@gentoo.org>2004-02-23 18:06:03 +0000
commit14eb94e1f272ce9cc21747e6e9a22ecfde3af19c (patch)
treee93e34e228177731051f52e148b40879aab77e18 /net-misc/whoischk/whoischk-0.2.4.ebuild
parentheader fix; amd64 needs deps first (Manifest recommit) (diff)
downloadgentoo-2-14eb94e1f272ce9cc21747e6e9a22ecfde3af19c.tar.gz
gentoo-2-14eb94e1f272ce9cc21747e6e9a22ecfde3af19c.tar.bz2
gentoo-2-14eb94e1f272ce9cc21747e6e9a22ecfde3af19c.zip
Version bumped. Closes 42367
Diffstat (limited to 'net-misc/whoischk/whoischk-0.2.4.ebuild')
-rw-r--r--net-misc/whoischk/whoischk-0.2.4.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-misc/whoischk/whoischk-0.2.4.ebuild b/net-misc/whoischk/whoischk-0.2.4.ebuild
new file mode 100644
index 000000000000..7904afbd9044
--- /dev/null
+++ b/net-misc/whoischk/whoischk-0.2.4.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/whoischk/whoischk-0.2.4.ebuild,v 1.1 2004/02/23 18:06:03 mholzer Exp $
+
+DESCRIPTION="monitor a list of domains and report when there has been any change"
+HOMEPAGE="http://downloads.afterdark.org.uk/whoischk/"
+SRC_URI="http://downloads.afterdark.org.uk/whoischk/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+
+S="${WORKDIR}/${P}"
+
+RDEPEND="app-shells/bash
+ net-misc/jwhois"
+
+
+src_compile() {
+ sed -i -e 's|WHOIS=whois|WHOIS=jwhois|' whoischk || die
+}
+
+src_install() {
+ dobin whoischk
+ dodoc AUTHOR ChangeLog INSTALL LICENCE PATCHES README USAGE sample-rc-file
+}