summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKacper Kowalik <xarthisius@gentoo.org>2010-06-26 19:29:16 +0000
committerKacper Kowalik <xarthisius@gentoo.org>2010-06-26 19:29:16 +0000
commit886b3f80a4985013e243e3d3b000eb6b8ae8a5a8 (patch)
treea508373430d372f5b65e147491cb297f01d10916 /net-misc/ucarp/ucarp-1.5.2.ebuild
parentConvert to ruby-fakegem. (diff)
downloadgentoo-2-886b3f80a4985013e243e3d3b000eb6b8ae8a5a8.tar.gz
gentoo-2-886b3f80a4985013e243e3d3b000eb6b8ae8a5a8.tar.bz2
gentoo-2-886b3f80a4985013e243e3d3b000eb6b8ae8a5a8.zip
Version bump wrt bug 307167. Thanks to Terra <gentoo.org@tech.FutureQuest.net> for reporting. Minor syntax cleaning.
(Portage version: 2.1.8.3/cvs/Linux x86_64)
Diffstat (limited to 'net-misc/ucarp/ucarp-1.5.2.ebuild')
-rw-r--r--net-misc/ucarp/ucarp-1.5.2.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-misc/ucarp/ucarp-1.5.2.ebuild b/net-misc/ucarp/ucarp-1.5.2.ebuild
new file mode 100644
index 000000000000..2adbca041d80
--- /dev/null
+++ b/net-misc/ucarp/ucarp-1.5.2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/ucarp/ucarp-1.5.2.ebuild,v 1.1 2010/06/26 19:29:16 xarthisius Exp $
+
+EAPI="2"
+
+inherit base
+
+DESCRIPTION="Portable userland implementation of Common Address Redundancy Protocol (CARP)."
+HOMEPAGE="http://www.ucarp.org"
+SRC_URI="ftp://ftp.ucarp.org/pub/ucarp/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE="nls"
+
+RDEPEND="virtual/libpcap"
+DEPEND="${RDEPEND}
+ nls? ( sys-devel/gettext )"
+
+DOCS=( "README" "NEWS" "AUTHORS" "ChangeLog"
+ "examples/linux/vip-up.sh" "examples/linux/vip-down.sh" )
+
+src_configure() {
+ econf $(use_enable nls)
+}