summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTavis Ormandy <taviso@gentoo.org>2005-08-29 10:50:37 +0000
committerTavis Ormandy <taviso@gentoo.org>2005-08-29 10:50:37 +0000
commit483f16fcb9fe7084125ebfdee5dba982870338e2 (patch)
treec9e0de991306d830d17e2c8e254e5fa30d635d50 /net-misc/putty
parentversion bump that fixes #89948 (diff)
downloadgentoo-2-483f16fcb9fe7084125ebfdee5dba982870338e2.tar.gz
gentoo-2-483f16fcb9fe7084125ebfdee5dba982870338e2.tar.bz2
gentoo-2-483f16fcb9fe7084125ebfdee5dba982870338e2.zip
stable on x86
(Portage version: 2.0.51.19)
Diffstat (limited to 'net-misc/putty')
-rw-r--r--net-misc/putty/putty-0.58.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/net-misc/putty/putty-0.58.ebuild b/net-misc/putty/putty-0.58.ebuild
index 608c9b830718..f0338151b86e 100644
--- a/net-misc/putty/putty-0.58.ebuild
+++ b/net-misc/putty/putty-0.58.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/putty/putty-0.58.ebuild,v 1.1 2005/08/21 19:11:51 taviso Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/putty/putty-0.58.ebuild,v 1.2 2005/08/29 10:50:37 taviso Exp $
inherit eutils toolchain-funcs flag-o-matic
@@ -10,14 +10,14 @@ SRC_URI="http://the.earth.li/~sgtatham/putty/${PV}/${P}.tar.gz"
LICENSE="MIT"
SLOT="0"
-KEYWORDS="~x86 ~alpha ~ppc ~sparc ~amd64"
+KEYWORDS="x86 ~alpha ~ppc ~sparc ~amd64"
IUSE="doc gtk ipv6"
RDEPEND="gtk? ( =x11-libs/gtk+-1.2* virtual/x11 )"
DEPEND="${RDEPEND} dev-lang/perl"
src_compile() {
- use gtk || local targets="puttygen plink pscp psftp"
+ use gtk || local ptargets="puttygen plink pscp psftp"
cd ${S}/unix
append-flags '-I.././' '-I../charset/' '-I../unix/'
@@ -25,7 +25,7 @@ src_compile() {
use ipv6 || append-flags '-DNO_IPV6'
use gtk && append-flags '`gtk-config --cflags`'
- emake -f Makefile.gtk ${targets:-all} CC="$(tc-getCC)" \
+ emake -f Makefile.gtk ${ptargets:-all} CC="$(tc-getCC)" \
CFLAGS="${CFLAGS}"
}