summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStefan Knoblich <stkn@gentoo.org>2005-02-15 20:41:28 +0000
committerStefan Knoblich <stkn@gentoo.org>2005-02-15 20:41:28 +0000
commit71ba7e7b74860259c148f5e0073bcfe075e1d052 (patch)
tree2426693e8f626382dd4478ca08a68699e6de5824 /net-misc/asterisk-chan_bluetooth/asterisk-chan_bluetooth-0.0.1_pre20050212.ebuild
parentinitial revision (diff)
downloadgentoo-2-71ba7e7b74860259c148f5e0073bcfe075e1d052.tar.gz
gentoo-2-71ba7e7b74860259c148f5e0073bcfe075e1d052.tar.bz2
gentoo-2-71ba7e7b74860259c148f5e0073bcfe075e1d052.zip
Initial import
(Portage version: 2.0.51-r15)
Diffstat (limited to 'net-misc/asterisk-chan_bluetooth/asterisk-chan_bluetooth-0.0.1_pre20050212.ebuild')
-rw-r--r--net-misc/asterisk-chan_bluetooth/asterisk-chan_bluetooth-0.0.1_pre20050212.ebuild40
1 files changed, 40 insertions, 0 deletions
diff --git a/net-misc/asterisk-chan_bluetooth/asterisk-chan_bluetooth-0.0.1_pre20050212.ebuild b/net-misc/asterisk-chan_bluetooth/asterisk-chan_bluetooth-0.0.1_pre20050212.ebuild
new file mode 100644
index 000000000000..f4f581708c3e
--- /dev/null
+++ b/net-misc/asterisk-chan_bluetooth/asterisk-chan_bluetooth-0.0.1_pre20050212.ebuild
@@ -0,0 +1,40 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/asterisk-chan_bluetooth/asterisk-chan_bluetooth-0.0.1_pre20050212.ebuild,v 1.1 2005/02/15 20:41:28 stkn Exp $
+
+inherit eutils
+
+MY_PN="chan_bluetooth"
+
+DESCRIPTION="Asterisk channel plugin for bluetooth HandsFree Profile"
+HOMEPAGE="http://www.crazygreek.co.uk/content/chan_bluetooth"
+SRC_URI="mirror://gentoo/${MY_PN}-${PV}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+
+IUSE=""
+
+DEPEND=">=net-wireless/bluez-libs-2.10
+ >=net-misc/asterisk-1.0.5-r1"
+
+S=${WORKDIR}/${MY_PN}
+
+src_unpack() {
+ unpack ${A}
+
+ cd ${S}
+ # apply asterisk-config patch
+ epatch ${FILESDIR}/${MY_PN}-0.0.0-astcfg.diff
+}
+
+src_compile() {
+ emake -j1 || die "emake failed"
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+
+ dodoc README TODO ChangeLog
+}