summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-05 02:45:41 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-05 02:45:41 +0000
commitaf732d77b347ebf99db7527ecaa7d4cfb1aafa73 (patch)
treed6b2583806724d02cb2d36a4c0fb1e5acec4e1d8 /net-mail/courier
parentwhitespace cleanup (diff)
downloadgentoo-2-af732d77b347ebf99db7527ecaa7d4cfb1aafa73.tar.gz
gentoo-2-af732d77b347ebf99db7527ecaa7d4cfb1aafa73.tar.bz2
gentoo-2-af732d77b347ebf99db7527ecaa7d4cfb1aafa73.zip
whitespace cleanup
Diffstat (limited to 'net-mail/courier')
-rw-r--r--net-mail/courier/courier-0.42.2-r3.ebuild56
-rw-r--r--net-mail/courier/courier-0.42.2.ebuild56
-rw-r--r--net-mail/courier/courier-0.43.1.ebuild56
3 files changed, 84 insertions, 84 deletions
diff --git a/net-mail/courier/courier-0.42.2-r3.ebuild b/net-mail/courier/courier-0.42.2-r3.ebuild
index 83a1b1c98c6e..39254ef6136a 100644
--- a/net-mail/courier/courier-0.42.2-r3.ebuild
+++ b/net-mail/courier/courier-0.42.2-r3.ebuild
@@ -34,7 +34,7 @@ RDEPEND="virtual/glibc
!virtual/imapd"
# Removed these from RDEP until the tcltk situation is clarified.
- # They are only necessary for non-virtual users to be able to change
+ # They are only necessary for non-virtual users to be able to change
# passwords via webmail. Hopefully not a highly used feature.
#>=dev-tcltk/expect-5.33.0
#tcltk? ( >=dev-tcltk/expect-5.33.0 )
@@ -65,27 +65,27 @@ src_compile() {
|| myconf="${myconf} --without-ispell"
if [ -f /var/vpopmail/etc/lib_deps ]; then
- myconf="${myconf} --with-authvchkpw"
- else
- myconf="${myconf} --without-authvchkpw"
- fi
-
+ myconf="${myconf} --with-authvchkpw"
+ else
+ myconf="${myconf} --without-authvchkpw"
+ fi
+
#
# 1. If nls is enabled and ENABLE_UNICODE is not empty...
# enable the specified unicode sets
- # 2. If nls is enabled and no unicode sets are specified,
+ # 2. If nls is enabled and no unicode sets are specified,
# enable them all
# 3. If nls is disabled, disable unicode sets
#
if use nls && [ ! -z "$ENABLE_UNICODE" ]; then
- myconf="${myconf} --enable-unicode=$ENABLE_UNICODE"
- elif use nls; then
- myconf="${myconf} --enable-unicode"
- else
- myconf="${myconf} --disable-unicode"
- fi
+ myconf="${myconf} --enable-unicode=$ENABLE_UNICODE"
+ elif use nls; then
+ myconf="${myconf} --enable-unicode"
+ else
+ myconf="${myconf} --disable-unicode"
+ fi
- myconf="${myconf} debug=true"
+ myconf="${myconf} debug=true"
./configure \
--prefix=/usr \
@@ -118,7 +118,7 @@ chg_cfg() {
sed -e "/\#\#NAME: ${key}/,+20 s|${key}=.*|${key}=\"${value}\"|g" ${file} > ${file}.tmp && chmod --reference ${file} ${file}.tmp && mv ${file}.tmp ${file}
rm -f ${f}.tmp 1>/dev/null 2>&1
}
-
+
set_mime() {
local files=$*
@@ -155,12 +155,12 @@ set_maildir() {
local f
for f in ${files}
- do
+ do
echo "changing ${origmaildir} in ${f} to ${newmaildir}"
sed -e"/^[^\#]/ s/${origmaildir}/${newmaildir}/g" ${f} > ${f}.tmp && chmod --reference ${f} ${f}.tmp && mv -f ${f}.tmp ${f}
rm -f ${f}.tmp 1> /dev/null 2>&1
done
-}
+}
src_install() {
dodir /var/lib/courier
@@ -185,7 +185,7 @@ src_install() {
exeinto /etc/init.d
# we install the new single init script as courier
newexe ${FILESDIR}/courier-init courier
- # and install the old main init script as courier-old if the old one
+ # and install the old main init script as courier-old if the old one
# is installed which it will be now, but for the future...
`grep DAEMONLIST /etc/init.d/courier >&/dev/null` && \
newexe ${FILESDIR}/courier courier-old
@@ -203,7 +203,7 @@ src_install() {
newins ${FILESDIR}/locallowercase locallowercase
newins ${FILESDIR}/sizelimit sizelimit
newins ${FILESDIR}/apache-sqwebmail.inc apache-sqwebmail.inc
-
+
touch ${D}/var/lib/courier/webmail-logincache/.keep
touch ${D}/var/lib/courier/tmp/broken/.keep
touch ${D}/var/lib/courier/msgs/.keep
@@ -240,7 +240,7 @@ pkg_preinst() {
do
mv ${y} courier-${y}
done
-
+
cd ${D}/etc/courier
for y in *.dist
do
@@ -261,13 +261,13 @@ pkg_postinst() {
cd ${S}
make install-configure
- # fixes bug #15873 for upgrades, should be able to yank this sometime in
+ # fixes bug #15873 for upgrades, should be able to yank this sometime in
# the future
chown --recursive mail.mail ${ROOT}/var/run/courier
- # need to do this for new installs to be able to start courier
- # without having to run rc-update ...
- /etc/init.d/depscan.sh
+ # need to do this for new installs to be able to start courier
+ # without having to run rc-update ...
+ /etc/init.d/depscan.sh
einfo "The following command will setup courier for you system:"
einfo "ebuild /var/db/pkg/${CATEGORY}/${PN}-${PV}/${PN}-${PV}.ebuild config"
@@ -302,10 +302,10 @@ pkg_postinst() {
pkg_config() {
mailhost=`hostname`
export mailhost
-
+
domainname=`echo ${mailhost} | sed -e "s/[^\.]*\.\(.*\)/\1/"`
export domainname
-
+
if [ ${ROOT} = "/" ] ; then
file=${ROOT}/etc/courier/locals
@@ -318,7 +318,7 @@ pkg_config() {
echo ${domainname} > ${file}
/usr/sbin/makeacceptmailfor
fi
-
+
file=${ROOT}/etc/courier/smtpaccess/${domainname}
if [ ! -f ${file} ]
then
@@ -345,7 +345,7 @@ pkg_config() {
/usr/sbin/makesmtpaccess
fi
fi
-
+
echo "creating cert for esmtpd-ssl:"
/usr/sbin/mkesmtpdcert
echo "creating cert for imapd-ssl:"
diff --git a/net-mail/courier/courier-0.42.2.ebuild b/net-mail/courier/courier-0.42.2.ebuild
index 25b4b4e9c67f..6558e6959654 100644
--- a/net-mail/courier/courier-0.42.2.ebuild
+++ b/net-mail/courier/courier-0.42.2.ebuild
@@ -51,35 +51,35 @@ src_compile() {
use mysql || myconf="${myconf} --without-authmysql"
use postgres || myconf="${myconf} --without-authpostgresql"
use berkdb \
- && myconf="${myconf} --with-db=db" \
- || myconf="${myconf} --with-db=gdbm"
+ && myconf="${myconf} --with-db=db" \
+ || myconf="${myconf} --with-db=gdbm"
use ipv6 || myconf="${myconf} --without-ipv6"
use spell \
&& myconf="${myconf} --with-ispell" \
|| myconf="${myconf} --without-ispell"
if [ -f /var/vpopmail/etc/lib_deps ]; then
- myconf="${myconf} --with-authvchkpw"
- else
- myconf="${myconf} --without-authvchkpw"
- fi
-
+ myconf="${myconf} --with-authvchkpw"
+ else
+ myconf="${myconf} --without-authvchkpw"
+ fi
+
#
# 1. If nls is enabled and ENABLE_UNICODE is not empty...
# enable the specified unicode sets
- # 2. If nls is enabled and no unicode sets are specified,
+ # 2. If nls is enabled and no unicode sets are specified,
# enable them all
# 3. If nls is disabled, disable unicode sets
#
if use nls && [ ! -z "$ENABLE_UNICODE" ]; then
- myconf="${myconf} --enable-unicode=$ENABLE_UNICODE"
- elif use nls; then
- myconf="${myconf} --enable-unicode"
- else
- myconf="${myconf} --disable-unicode"
- fi
+ myconf="${myconf} --enable-unicode=$ENABLE_UNICODE"
+ elif use nls; then
+ myconf="${myconf} --enable-unicode"
+ else
+ myconf="${myconf} --disable-unicode"
+ fi
- myconf="${myconf} debug=true"
+ myconf="${myconf} debug=true"
./configure \
--prefix=/usr \
@@ -112,7 +112,7 @@ chg_cfg() {
sed -e "/\#\#NAME: ${key}/,+20 s|${key}=.*|${key}=\"${value}\"|g" ${file} > ${file}.tmp && chmod --reference ${file} ${file}.tmp && mv ${file}.tmp ${file}
rm -f ${f}.tmp 1>/dev/null 2>&1
}
-
+
set_mime() {
local files=$*
@@ -149,12 +149,12 @@ set_maildir() {
local f
for f in ${files}
- do
+ do
echo "changing ${origmaildir} in ${f} to ${newmaildir}"
sed -e"/^[^\#]/ s/${origmaildir}/${newmaildir}/g" ${f} > ${f}.tmp && chmod --reference ${f} ${f}.tmp && mv -f ${f}.tmp ${f}
rm -f ${f}.tmp 1> /dev/null 2>&1
done
-}
+}
src_install() {
dodir /var/lib/courier
@@ -199,7 +199,7 @@ src_install() {
newins ${FILESDIR}/locallowercase locallowercase
newins ${FILESDIR}/sizelimit sizelimit
newins ${FILESDIR}/apache-sqwebmail.inc apache-sqwebmail.inc
-
+
touch ${D}/var/lib/courier/webmail-logincache/.keep
touch ${D}/var/lib/courier/tmp/broken/.keep
touch ${D}/var/lib/courier/msgs/.keep
@@ -233,7 +233,7 @@ pkg_preinst() {
do
mv ${y} courier-${y}
done
-
+
cd ${D}/etc/courier
for y in *.dist
do
@@ -254,13 +254,13 @@ pkg_postinst() {
cd ${S}
make install-configure
- # fixes bug #15873 for upgrades, should be able to yank this sometime in
+ # fixes bug #15873 for upgrades, should be able to yank this sometime in
# the future
chown --recursive mail.mail ${ROOT}/var/run/courier
- # need to do this for new installs to be able to start courier
- # without having to run rc-update ...
- /etc/init.d/depscan.sh
+ # need to do this for new installs to be able to start courier
+ # without having to run rc-update ...
+ /etc/init.d/depscan.sh
echo -e "\e[32;01m The following command :\033[0m"
echo -e "\e[32;01m ebuild /var/db/pkg/${CATEGORY}/${PN}-${PV}/${PN}-${PV}.ebuild config \033[0m"
@@ -280,10 +280,10 @@ pkg_postinst() {
pkg_config() {
mailhost=`hostname`
export mailhost
-
+
domainname=`echo ${mailhost} | sed -e "s/[^\.]*\.\(.*\)/\1/"`
export domainname
-
+
if [ ${ROOT} = "/" ] ; then
file=${ROOT}/etc/courier/locals
@@ -296,7 +296,7 @@ pkg_config() {
echo ${domainname} > ${file}
/usr/sbin/makeacceptmailfor
fi
-
+
file=${ROOT}/etc/courier/smtpaccess/${domainname}
if [ ! -f ${file} ]
then
@@ -323,7 +323,7 @@ pkg_config() {
/usr/sbin/makesmtpaccess
fi
fi
-
+
echo "creating cert for esmtpd-ssl:"
/usr/sbin/mkesmtpdcert
echo "creating cert for imapd-ssl:"
diff --git a/net-mail/courier/courier-0.43.1.ebuild b/net-mail/courier/courier-0.43.1.ebuild
index d531b44b84e1..411532def5c0 100644
--- a/net-mail/courier/courier-0.43.1.ebuild
+++ b/net-mail/courier/courier-0.43.1.ebuild
@@ -34,7 +34,7 @@ RDEPEND="virtual/glibc
!virtual/imapd"
# Removed these from RDEP until the tcltk situation is clarified.
- # They are only necessary for non-virtual users to be able to change
+ # They are only necessary for non-virtual users to be able to change
# passwords via webmail. Hopefully not a highly used feature.
#>=dev-tcltk/expect-5.33.0
#tcltk? ( >=dev-tcltk/expect-5.33.0 )
@@ -65,27 +65,27 @@ src_compile() {
|| myconf="${myconf} --without-ispell"
if [ -f /var/vpopmail/etc/lib_deps ]; then
- myconf="${myconf} --with-authvchkpw"
- else
- myconf="${myconf} --without-authvchkpw"
- fi
-
+ myconf="${myconf} --with-authvchkpw"
+ else
+ myconf="${myconf} --without-authvchkpw"
+ fi
+
#
# 1. If nls is enabled and ENABLE_UNICODE is not empty...
# enable the specified unicode sets
- # 2. If nls is enabled and no unicode sets are specified,
+ # 2. If nls is enabled and no unicode sets are specified,
# enable them all
# 3. If nls is disabled, disable unicode sets
#
if use nls && [ ! -z "$ENABLE_UNICODE" ]; then
- myconf="${myconf} --enable-unicode=$ENABLE_UNICODE"
- elif use nls; then
- myconf="${myconf} --enable-unicode"
- else
- myconf="${myconf} --disable-unicode"
- fi
+ myconf="${myconf} --enable-unicode=$ENABLE_UNICODE"
+ elif use nls; then
+ myconf="${myconf} --enable-unicode"
+ else
+ myconf="${myconf} --disable-unicode"
+ fi
- myconf="${myconf} debug=true"
+ myconf="${myconf} debug=true"
./configure \
--prefix=/usr \
@@ -118,7 +118,7 @@ chg_cfg() {
sed -e "/\#\#NAME: ${key}/,+20 s|${key}=.*|${key}=\"${value}\"|g" ${file} > ${file}.tmp && chmod --reference ${file} ${file}.tmp && mv ${file}.tmp ${file}
rm -f ${f}.tmp 1>/dev/null 2>&1
}
-
+
set_mime() {
local files=$*
@@ -155,12 +155,12 @@ set_maildir() {
local f
for f in ${files}
- do
+ do
echo "changing ${origmaildir} in ${f} to ${newmaildir}"
sed -e"/^[^\#]/ s/${origmaildir}/${newmaildir}/g" ${f} > ${f}.tmp && chmod --reference ${f} ${f}.tmp && mv -f ${f}.tmp ${f}
rm -f ${f}.tmp 1> /dev/null 2>&1
done
-}
+}
src_install() {
dodir /var/lib/courier
@@ -185,7 +185,7 @@ src_install() {
exeinto /etc/init.d
# we install the new single init script as courier
newexe ${FILESDIR}/courier-init courier
- # and install the old main init script as courier-old if the old one
+ # and install the old main init script as courier-old if the old one
# is installed which it will be now, but for the future...
`grep DAEMONLIST /etc/init.d/courier >&/dev/null` && \
newexe ${FILESDIR}/courier courier-old
@@ -203,7 +203,7 @@ src_install() {
newins ${FILESDIR}/locallowercase locallowercase
newins ${FILESDIR}/sizelimit sizelimit
newins ${FILESDIR}/apache-sqwebmail.inc apache-sqwebmail.inc
-
+
touch ${D}/var/lib/courier/webmail-logincache/.keep
touch ${D}/var/lib/courier/tmp/broken/.keep
touch ${D}/var/lib/courier/msgs/.keep
@@ -240,7 +240,7 @@ pkg_preinst() {
do
mv ${y} courier-${y}
done
-
+
cd ${D}/etc/courier
for y in *.dist
do
@@ -261,13 +261,13 @@ pkg_postinst() {
cd ${S}
make install-configure
- # fixes bug #15873 for upgrades, should be able to yank this sometime in
+ # fixes bug #15873 for upgrades, should be able to yank this sometime in
# the future
chown --recursive mail:mail ${ROOT}/var/run/courier
- # need to do this for new installs to be able to start courier
- # without having to run rc-update ...
- /etc/init.d/depscan.sh
+ # need to do this for new installs to be able to start courier
+ # without having to run rc-update ...
+ /etc/init.d/depscan.sh
einfo "The following command will setup courier for you system:"
einfo "ebuild /var/db/pkg/${CATEGORY}/${PN}-${PV}/${PN}-${PV}.ebuild config"
@@ -306,10 +306,10 @@ pkg_postinst() {
pkg_config() {
mailhost=`hostname`
export mailhost
-
+
domainname=`echo ${mailhost} | sed -e "s/[^\.]*\.\(.*\)/\1/"`
export domainname
-
+
if [ ${ROOT} = "/" ] ; then
file=${ROOT}/etc/courier/locals
@@ -322,7 +322,7 @@ pkg_config() {
echo ${domainname} > ${file}
/usr/sbin/makeacceptmailfor
fi
-
+
file=${ROOT}/etc/courier/smtpaccess/${domainname}
if [ ! -f ${file} ]
then
@@ -349,7 +349,7 @@ pkg_config() {
/usr/sbin/makesmtpaccess
fi
fi
-
+
echo "creating cert for esmtpd-ssl:"
/usr/sbin/mkesmtpdcert
echo "creating cert for imapd-ssl:"