summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-07 00:12:26 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-07 00:12:26 +0000
commit407d3f3b25bd4f01bcff9d04272b52813285c71f (patch)
tree62abfefa28ff5b79a3e4ef24bdcf2883bd4af845 /net-ftp/proftpd/proftpd-1.2.9_rc1.ebuild
parentrepoman: trim trailing whitespace (diff)
downloadgentoo-2-407d3f3b25bd4f01bcff9d04272b52813285c71f.tar.gz
gentoo-2-407d3f3b25bd4f01bcff9d04272b52813285c71f.tar.bz2
gentoo-2-407d3f3b25bd4f01bcff9d04272b52813285c71f.zip
repoman: trim trailing whitespace
Diffstat (limited to 'net-ftp/proftpd/proftpd-1.2.9_rc1.ebuild')
-rw-r--r--net-ftp/proftpd/proftpd-1.2.9_rc1.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/net-ftp/proftpd/proftpd-1.2.9_rc1.ebuild b/net-ftp/proftpd/proftpd-1.2.9_rc1.ebuild
index 793bdc9b5ecc..28af8b44dc87 100644
--- a/net-ftp/proftpd/proftpd-1.2.9_rc1.ebuild
+++ b/net-ftp/proftpd/proftpd-1.2.9_rc1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-ftp/proftpd/proftpd-1.2.9_rc1.ebuild,v 1.5 2003/06/25 18:44:08 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-ftp/proftpd/proftpd-1.2.9_rc1.ebuild,v 1.6 2003/09/07 00:12:23 msterret Exp $
IUSE="ldap pam postgres mysql ssl tcpd"
@@ -25,7 +25,7 @@ DEPEND="net-libs/libpcap
src_unpack() {
unpack ${MY_P}.tar.bz2
cd ${S}
-}
+}
src_compile() {
@@ -35,11 +35,11 @@ src_compile() {
use pam && modules="${modules}:mod_auth_pam"
use tcpd && modules="${modules}:mod_wrap"
- if use ldap; then
+ if use ldap; then
einfo ldap
modules="${modules}:mod_ldap"
export LDFLAGS="-lresolv"
- fi
+ fi
if use ssl; then
einfo ssl
@@ -59,7 +59,7 @@ src_compile() {
# New modules for 1.2.9
# Not sure how these should be enabled yet as no use variables
# apply currently. Uncomment if you want to use them though.
- # -raker 06/16/2003
+ # -raker 06/16/2003
#
# modules="${modules}:mod_ifsession"
# modules="${modules}:mod_radius"
@@ -99,7 +99,7 @@ src_install() {
newins ${FILESDIR}/proftpd.conf proftpd.conf.sample
if use pam; then
- insinto /etc/pam.d
+ insinto /etc/pam.d
newins ${S}/contrib/dist/rpm/ftp.pamd ftp
fi
@@ -113,7 +113,7 @@ pkg_postinst() {
groupadd proftpd &>/dev/null
id proftpd &>/dev/null || \
useradd -g proftpd -d /home/ftp -s /bin/false proftpd
- einfo
+ einfo
einfo 'You can find the config files in /etc/proftpd'
einfo
}