summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBruce A. Locke <blocke@gentoo.org>2002-01-26 11:21:24 +0000
committerBruce A. Locke <blocke@gentoo.org>2002-01-26 11:21:24 +0000
commit61b4b0f93995dad703389771eb3cce53529238c8 (patch)
treeac55e0d5b4b4d4e26ef25428eb2d18c788734eaf /net-analyzer
parentunneeded python stuff removed (diff)
downloadgentoo-2-61b4b0f93995dad703389771eb3cce53529238c8.tar.gz
gentoo-2-61b4b0f93995dad703389771eb3cce53529238c8.tar.bz2
gentoo-2-61b4b0f93995dad703389771eb3cce53529238c8.zip
nbtscan 1.0.2: NBTscan is a program for scanning IP networks for NetBIOS name information
Diffstat (limited to 'net-analyzer')
-rw-r--r--net-analyzer/nbtscan/files/digest-nbtscan-1.0.21
-rw-r--r--net-analyzer/nbtscan/nbtscan-1.0.2.ebuild25
2 files changed, 26 insertions, 0 deletions
diff --git a/net-analyzer/nbtscan/files/digest-nbtscan-1.0.2 b/net-analyzer/nbtscan/files/digest-nbtscan-1.0.2
new file mode 100644
index 000000000000..a3c1545e948f
--- /dev/null
+++ b/net-analyzer/nbtscan/files/digest-nbtscan-1.0.2
@@ -0,0 +1 @@
+MD5 5c1666a628054856b44f890dc9b42263 nbtscan-1.0.2.tar.gz 122880
diff --git a/net-analyzer/nbtscan/nbtscan-1.0.2.ebuild b/net-analyzer/nbtscan/nbtscan-1.0.2.ebuild
new file mode 100644
index 000000000000..7fc91c9d672d
--- /dev/null
+++ b/net-analyzer/nbtscan/nbtscan-1.0.2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Bruce A. Locke <blocke@shivan.org>
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nbtscan/nbtscan-1.0.2.ebuild,v 1.1 2002/01/26 11:21:24 blocke Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="NBTscan is a program for scanning IP networks for NetBIOS name information"
+SRC_URI="http://www.inetcat.org/software/${P}.tar.gz"
+HOMEPAGE="http://www.inetcat.org/software/nbtscan.html"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+
+ ./configure --host=${CHOST} --prefix=/usr || die
+ emake CFLAGS="${CFLAGS}" || die
+
+}
+
+src_install () {
+
+ dobin nbtscan
+ dodoc COPYING ChangeLog README
+
+}