summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRay Russell Reese III <anti@gentoo.org>2004-02-10 18:54:23 +0000
committerRay Russell Reese III <anti@gentoo.org>2004-02-10 18:54:23 +0000
commit56fc70f2c652f1d306588f5304d13015c94a8302 (patch)
tree74f2859cf2808842072808b7ce942e648760105f /net-analyzer/mbrowse/mbrowse-0.3.1.ebuild
parentUpdate (Manifest recommit) (diff)
downloadgentoo-2-56fc70f2c652f1d306588f5304d13015c94a8302.tar.gz
gentoo-2-56fc70f2c652f1d306588f5304d13015c94a8302.tar.bz2
gentoo-2-56fc70f2c652f1d306588f5304d13015c94a8302.zip
Initial Import
Diffstat (limited to 'net-analyzer/mbrowse/mbrowse-0.3.1.ebuild')
-rw-r--r--net-analyzer/mbrowse/mbrowse-0.3.1.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/net-analyzer/mbrowse/mbrowse-0.3.1.ebuild b/net-analyzer/mbrowse/mbrowse-0.3.1.ebuild
new file mode 100644
index 000000000000..6c29a237824c
--- /dev/null
+++ b/net-analyzer/mbrowse/mbrowse-0.3.1.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/mbrowse/mbrowse-0.3.1.ebuild,v 1.1 2004/02/10 18:54:23 anti Exp $
+
+DESCRIPTION="MBrowse is a graphical MIB browser"
+HOMEPAGE="http://www.kill-9.org/mbrowse/index.html"
+SRC_URI="http://www.kill-9.org/mbrowse/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="virtual/snmp
+ >=x11-libs/gtk+-1.2.10"
+
+S=${WORKDIR}/${P}
+
+src_compile() {
+ ./configure \
+ --host=${CHOST} \
+ --prefix=/usr \
+ --infodir=/usr/share/info \
+ --mandir=/usr/share/man || die "./configure failed"
+
+ emake || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+
+ dodoc AUTHORS README ChangeLog
+}