summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBruce A. Locke <blocke@gentoo.org>2002-07-02 05:33:20 +0000
committerBruce A. Locke <blocke@gentoo.org>2002-07-02 05:33:20 +0000
commit5df3764ca1dd6ad67d578a565d50b9604a9c7d69 (patch)
treeaf81bdd55bffed932e2e81fbfbd876653656f0d8 /net-analyzer/iptstate/iptstate-1.2.1.ebuild
parentUpdated mule-base, xemacs-base, efs to latest versions. Fixed mule (diff)
downloadgentoo-2-5df3764ca1dd6ad67d578a565d50b9604a9c7d69.tar.gz
gentoo-2-5df3764ca1dd6ad67d578a565d50b9604a9c7d69.tar.bz2
gentoo-2-5df3764ca1dd6ad67d578a565d50b9604a9c7d69.zip
upstream update
Diffstat (limited to 'net-analyzer/iptstate/iptstate-1.2.1.ebuild')
-rw-r--r--net-analyzer/iptstate/iptstate-1.2.1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-analyzer/iptstate/iptstate-1.2.1.ebuild b/net-analyzer/iptstate/iptstate-1.2.1.ebuild
new file mode 100644
index 000000000000..9cdaa8587919
--- /dev/null
+++ b/net-analyzer/iptstate/iptstate-1.2.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Bruce A. Locke <blocke@shivan.org>
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/iptstate/iptstate-1.2.1.ebuild,v 1.1 2002/07/02 05:33:20 blocke Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="IP Tables State displays states being kept by iptables in a top-like format"
+SRC_URI="http://home.earthlink.net/~jaymzh666/iptstate/iptstate-${PV}.tar.gz"
+HOMEPAGE="http://home.earthlink.net/~jaymzh666/iptstate/"
+
+DEPEND="virtual/glibc sys-libs/ncurses"
+
+src_compile() {
+
+ make CXXFLAGS="${CXXFLAGS} -g -Wall" all
+
+}
+
+src_install() {
+
+ make PREFIX=${D}/usr install
+ dodoc README Changelog BUGS CONTRIB LICENSE WISHLIST
+
+}
+