summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Holzer <mholzer@gentoo.org>2004-03-31 19:33:11 +0000
committerMartin Holzer <mholzer@gentoo.org>2004-03-31 19:33:11 +0000
commit19e7cf40b28094b2878095394d97598b4cd15154 (patch)
tree4f46bd3249e90f7da8f2e0e26d5b27a653f8c677 /media-video/xvid4conf/xvid4conf-1.12.ebuild
parentSomeone mucked up the configure line when they were marking this stable (bug ... (diff)
downloadgentoo-2-19e7cf40b28094b2878095394d97598b4cd15154.tar.gz
gentoo-2-19e7cf40b28094b2878095394d97598b4cd15154.tar.bz2
gentoo-2-19e7cf40b28094b2878095394d97598b4cd15154.zip
Initial ebuild.
Diffstat (limited to 'media-video/xvid4conf/xvid4conf-1.12.ebuild')
-rw-r--r--media-video/xvid4conf/xvid4conf-1.12.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/media-video/xvid4conf/xvid4conf-1.12.ebuild b/media-video/xvid4conf/xvid4conf-1.12.ebuild
new file mode 100644
index 000000000000..0fb7f6045ef7
--- /dev/null
+++ b/media-video/xvid4conf/xvid4conf-1.12.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-video/xvid4conf/xvid4conf-1.12.ebuild,v 1.1 2004/03/31 19:33:10 mholzer Exp $
+
+DESCRIPTION="XviD4conf, a GTK2-configuration dialog for xvid4"
+SRC_URI="http://zebra.fh-weingarten.de/~transcode/xvid4conf/${P}.tar.gz"
+HOMEPAGE="http://zebra.fh-weingarten.de/~transcode/xvid4conf"
+
+DEPEND="virtual/glibc
+ >=x11-libs/gtk+-2.2.4"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~ppc ~alpha ~sparc ~amd64 ~hppa ~ia64"
+
+src_compile() {
+ [ -z "${CC}" ] && export CC="gcc"
+
+ econf || die
+ emake || die
+}
+
+src_install() {
+ dodir /usr/{include,lib}
+ einstall || die
+
+ dodoc AUTHORS ChangeLog INSTALL README
+}