summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Holzer <mholzer@gentoo.org>2003-12-29 10:58:33 +0000
committerMartin Holzer <mholzer@gentoo.org>2003-12-29 10:58:33 +0000
commit21b197ccab0c2374703dd20b629239df89e44a81 (patch)
tree38e2bc191392ca7799ede76a64b04088844750f2 /media-video/came/came-1.7.ebuild
parentVersion bump; for bug #36696 (diff)
downloadgentoo-2-21b197ccab0c2374703dd20b629239df89e44a81.tar.gz
gentoo-2-21b197ccab0c2374703dd20b629239df89e44a81.tar.bz2
gentoo-2-21b197ccab0c2374703dd20b629239df89e44a81.zip
Version bumped. Closes 34158
Diffstat (limited to 'media-video/came/came-1.7.ebuild')
-rw-r--r--media-video/came/came-1.7.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/media-video/came/came-1.7.ebuild b/media-video/came/came-1.7.ebuild
new file mode 100644
index 000000000000..07cdd7e5faac
--- /dev/null
+++ b/media-video/came/came-1.7.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-video/came/came-1.7.ebuild,v 1.1 2003/12/29 10:58:33 mholzer Exp $
+
+S=${WORKDIR}/camE-${PV}
+DESCRIPTION="camE is a rewrite of the xawtv webcam app, which adds imlib2 support and a lot of new features"
+SRC_URI="http://linuxbrit.co.uk/downloads/camE-${PV}.tar.gz"
+HOMEPAGE="http://linuxbrit.co.uk/camE/"
+
+DEPEND=">=net-ftp/curl-7.9.1
+ >=media-libs/giblib-1.2.3"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86"
+
+src_compile() {
+ sed -i -e "s:/usr/local:/usr:" Makefile
+ emake || die
+}
+
+src_install () {
+ insinto /usr
+ dobin camE
+ dodoc AUTHORS
+ dodoc camE_text.style
+ dodoc camE_title.style
+ dodoc example.camErc
+ dodoc example.camErc.ssh
+}