summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-08-06 20:57:20 +0000
committerAchim Gottinger <achim@gentoo.org>2001-08-06 20:57:20 +0000
commit4f2c7bb87dcfe738d22d300a04891365d29a240b (patch)
treea9c5657b7f6cb453dbfdc0660725e885926a397e /media-libs/divx4linux
parentmostly digests (diff)
downloadgentoo-2-4f2c7bb87dcfe738d22d300a04891365d29a240b.tar.gz
gentoo-2-4f2c7bb87dcfe738d22d300a04891365d29a240b.tar.bz2
gentoo-2-4f2c7bb87dcfe738d22d300a04891365d29a240b.zip
I'm not dead :)
Diffstat (limited to 'media-libs/divx4linux')
-rw-r--r--media-libs/divx4linux/divx4linux-20010803.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/media-libs/divx4linux/divx4linux-20010803.ebuild b/media-libs/divx4linux/divx4linux-20010803.ebuild
new file mode 100644
index 000000000000..ad2c6798febb
--- /dev/null
+++ b/media-libs/divx4linux/divx4linux-20010803.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/media-libs/divx4linux/divx4linux-20010803.ebuild,v 1.1 2001/08/06 20:57:20 achim Exp $
+
+A=${P}.tgz
+S=${WORKDIR}/${P}
+DESCRIPTION="Binary version of a DivX4 decoder library for linux"
+SRC_URI="http://avifile.sourceforge.net/${A}"
+HOMEPAGE="http://avifile.sourceforge.net/"
+
+src_install () {
+
+ cd ${S}
+ dolib.so *.so
+ insinto /usr/include
+ doins *.h
+ mv "Codec Core Interface.txt" CodecCoreInterface.txt
+ dodoc RELNOTES.linux *.txt
+
+}
+