summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2004-06-03 06:31:49 +0000
committerSeemant Kulleen <seemant@gentoo.org>2004-06-03 06:31:49 +0000
commitfbc3315aa14cea19c7629f473462b21e0812527f (patch)
tree3287abac022f432fa38077ea74886fe299dd53f8 /mail-client
parentfix up use invocation (Manifest recommit) (diff)
downloadgentoo-2-fbc3315aa14cea19c7629f473462b21e0812527f.tar.gz
gentoo-2-fbc3315aa14cea19c7629f473462b21e0812527f.tar.bz2
gentoo-2-fbc3315aa14cea19c7629f473462b21e0812527f.zip
added the missing enigmail dir into FILESDIR -- for some reason epkgmove didn't move it
Diffstat (limited to 'mail-client')
-rw-r--r--mail-client/mozilla-thunderbird/ChangeLog7
-rw-r--r--mail-client/mozilla-thunderbird/files/enigmail/Makefile-enigmail45
-rw-r--r--mail-client/mozilla-thunderbird/files/enigmail/Makefile-ipc51
3 files changed, 102 insertions, 1 deletions
diff --git a/mail-client/mozilla-thunderbird/ChangeLog b/mail-client/mozilla-thunderbird/ChangeLog
index 9df05176f4f3..6ec65c4e319a 100644
--- a/mail-client/mozilla-thunderbird/ChangeLog
+++ b/mail-client/mozilla-thunderbird/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for net-mail/mozilla-thunderbird
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/mail-client/mozilla-thunderbird/ChangeLog,v 1.1 2004/05/30 19:41:09 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-client/mozilla-thunderbird/ChangeLog,v 1.2 2004/06/03 06:31:48 seemant Exp $
+
+ 02 Jun 2004; Seemant Kulleen <seemant@gentoo.org>
+ +files/enigmail/Makefile-enigmail, +files/enigmail/Makefile-ipc:
+ added the missing enigmail dir into FILESDIR -- for some reason epkgmove
+ didn't move it
07 May 2004; Aron Griffis <agriffis@gentoo.org>
mozilla-thunderbird-0.6-r1.ebuild:
diff --git a/mail-client/mozilla-thunderbird/files/enigmail/Makefile-enigmail b/mail-client/mozilla-thunderbird/files/enigmail/Makefile-enigmail
new file mode 100644
index 000000000000..c6a95caba45d
--- /dev/null
+++ b/mail-client/mozilla-thunderbird/files/enigmail/Makefile-enigmail
@@ -0,0 +1,45 @@
+#!gmake
+#
+# The contents of this file are subject to the Mozilla Public
+# License Version 1.1 (the "MPL"); you may not use this file
+# except in compliance with the MPL. You may obtain a copy of
+# the MPL at http://www.mozilla.org/MPL/
+#
+# Software distributed under the MPL is distributed on an "AS
+# IS" basis, WITHOUT WARRANTY OF ANY KIND, either express or
+# implied. See the MPL for the specific language governing
+# rights and limitations under the MPL.
+#
+# The Original Code is Enigmail.
+#
+# The Initial Developer of the Original Code is Ramalingam Saravanan.
+# Portions created by Ramalingam Saravanan <svn@xmlterm.org> are
+# Copyright (C) 2001 Ramalingam Saravanan. All Rights Reserved.
+#
+# Contributor(s):
+#
+# Alternatively, the contents of this file may be used under the
+# terms of the GNU General Public License (the "GPL"), in which case
+# the provisions of the GPL are applicable instead of
+# those above. If you wish to allow use of your version of this
+# file only under the terms of the GPL and not to allow
+# others to use your version of this file under the MPL, indicate
+# your decision by deleting the provisions above and replace them
+# with the notice and other provisions required by the GPL.
+# If you do not delete the provisions above, a recipient
+# may use your version of this file under either the MPL or the
+# GPL.
+#
+
+DEPTH = ../..
+topsrcdir = ../..
+srcdir = .
+VPATH = .
+
+include $(DEPTH)/config/autoconf.mk
+
+DIRS = public src build ui package
+
+include $(topsrcdir)/config/config.mk
+
+include $(topsrcdir)/config/rules.mk
diff --git a/mail-client/mozilla-thunderbird/files/enigmail/Makefile-ipc b/mail-client/mozilla-thunderbird/files/enigmail/Makefile-ipc
new file mode 100644
index 000000000000..99c2231f3d0c
--- /dev/null
+++ b/mail-client/mozilla-thunderbird/files/enigmail/Makefile-ipc
@@ -0,0 +1,51 @@
+#!gmake
+#
+# The contents of this file are subject to the Mozilla Public
+# License Version 1.1 (the "MPL"); you may not use this file
+# except in compliance with the MPL. You may obtain a copy of
+# the MPL at http://www.mozilla.org/MPL/
+#
+# Software distributed under the MPL is distributed on an "AS
+# IS" basis, WITHOUT WARRANTY OF ANY KIND, either express or
+# implied. See the MPL for the specific language governing
+# rights and limitations under the MPL.
+#
+# The Original Code is protoZilla.
+#
+# The Initial Developer of the Original Code is Ramalingam Saravanan.
+# Portions created by Ramalingam Saravanan <svn@xmlterm.org> are
+# Copyright (C) 2001 Ramalingam Saravanan. All Rights Reserved.
+#
+# Contributor(s):
+#
+# Alternatively, the contents of this file may be used under the
+# terms of the GNU General Public License (the "GPL"), in which case
+# the provisions of the GPL are applicable instead of
+# those above. If you wish to allow use of your version of this
+# file only under the terms of the GPL and not to allow
+# others to use your version of this file under the MPL, indicate
+# your decision by deleting the provisions above and replace them
+# with the notice and other provisions required by the GPL.
+# If you do not delete the provisions above, a recipient
+# may use your version of this file under either the MPL or the
+# GPL.
+#
+
+DEPTH = ../..
+topsrcdir = ../..
+srcdir = .
+VPATH = .
+
+include $(DEPTH)/config/autoconf.mk
+
+DIRS = public src
+
+ifdef BUILD_IPC
+DIRS += build
+endif
+
+ifdef ENABLE_TESTS
+DIRS += tests
+endif
+
+include $(topsrcdir)/config/rules.mk