summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrej Kacian <ticho@gentoo.org>2006-10-03 14:29:41 +0000
committerAndrej Kacian <ticho@gentoo.org>2006-10-03 14:29:41 +0000
commitf626f9184a2a6c95e841d68181591af1f1dd767c (patch)
treef18a7324e67aca78d78154ce0a5e437d7b3ab3ea /mail-client/sylpheed-claws-att-remover
parentBump to 3.5.5 (pre-release) (diff)
downloadgentoo-2-f626f9184a2a6c95e841d68181591af1f1dd767c.tar.gz
gentoo-2-f626f9184a2a6c95e841d68181591af1f1dd767c.tar.bz2
gentoo-2-f626f9184a2a6c95e841d68181591af1f1dd767c.zip
Version bump.
(Portage version: 2.1.2_pre2-r2)
Diffstat (limited to 'mail-client/sylpheed-claws-att-remover')
-rw-r--r--mail-client/sylpheed-claws-att-remover/ChangeLog7
-rw-r--r--mail-client/sylpheed-claws-att-remover/files/digest-sylpheed-claws-att-remover-1.0.33
-rw-r--r--mail-client/sylpheed-claws-att-remover/sylpheed-claws-att-remover-1.0.3.ebuild31
3 files changed, 40 insertions, 1 deletions
diff --git a/mail-client/sylpheed-claws-att-remover/ChangeLog b/mail-client/sylpheed-claws-att-remover/ChangeLog
index 2354674eef73..89ff9e27e44d 100644
--- a/mail-client/sylpheed-claws-att-remover/ChangeLog
+++ b/mail-client/sylpheed-claws-att-remover/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for mail-client/sylpheed-claws-att-remover
# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/mail-client/sylpheed-claws-att-remover/ChangeLog,v 1.8 2006/06/25 02:57:14 genone Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-client/sylpheed-claws-att-remover/ChangeLog,v 1.9 2006/10/03 14:29:41 ticho Exp $
+
+*sylpheed-claws-att-remover-1.0.3 (03 Oct 2006)
+
+ 03 Oct 2006; <ticho@gentoo.org> +sylpheed-claws-att-remover-1.0.3.ebuild:
+ Version bump.
*sylpheed-claws-att-remover-1.0.2 (25 Jun 2006)
diff --git a/mail-client/sylpheed-claws-att-remover/files/digest-sylpheed-claws-att-remover-1.0.3 b/mail-client/sylpheed-claws-att-remover/files/digest-sylpheed-claws-att-remover-1.0.3
new file mode 100644
index 000000000000..0c6e57480b5b
--- /dev/null
+++ b/mail-client/sylpheed-claws-att-remover/files/digest-sylpheed-claws-att-remover-1.0.3
@@ -0,0 +1,3 @@
+MD5 db771d49bf9bde1cce075b93f8028a19 sylpheed-claws-extra-plugins-2.5.2.tar.bz2 3991186
+RMD160 8e59b11fdcf6dbee11ca2c28d7616593d420333a sylpheed-claws-extra-plugins-2.5.2.tar.bz2 3991186
+SHA256 2ac9469dfb914ab20fd73b75388db6e3e0a305883c789e34a5c9458feb838349 sylpheed-claws-extra-plugins-2.5.2.tar.bz2 3991186
diff --git a/mail-client/sylpheed-claws-att-remover/sylpheed-claws-att-remover-1.0.3.ebuild b/mail-client/sylpheed-claws-att-remover/sylpheed-claws-att-remover-1.0.3.ebuild
new file mode 100644
index 000000000000..0a08a368555c
--- /dev/null
+++ b/mail-client/sylpheed-claws-att-remover/sylpheed-claws-att-remover-1.0.3.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/mail-client/sylpheed-claws-att-remover/sylpheed-claws-att-remover-1.0.3.ebuild,v 1.1 2006/10/03 14:29:41 ticho Exp $
+
+inherit eutils
+
+MY_PN="${PN#sylpheed-claws-}"
+MY_PN="${MY_PN/-/_}"
+MY_P="${MY_PN}-${PV}"
+SC_BASE="2.5.2"
+SC_BASE_NAME="sylpheed-claws-extra-plugins-${SC_BASE}"
+
+DESCRIPTION="This plugin lets you remove attachments from mails."
+HOMEPAGE="http://claws.sylpheed.org"
+SRC_URI="mirror://sourceforge/sylpheed-claws/${SC_BASE_NAME}.tar.bz2"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+IUSE=""
+DEPEND=">=mail-client/sylpheed-claws-${SC_BASE}"
+
+S="${WORKDIR}/${SC_BASE_NAME}/${MY_P}"
+
+src_install() {
+ pwd
+ make DESTDIR="${D}" install
+ dodoc AUTHORS ChangeLog NEWS README
+
+ # kill useless files
+ rm -f ${D}usr/lib*/sylpheed-claws/plugins/*.{a,la}
+}