summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas K. Hüttel <dilfridge@gentoo.org>2011-06-10 18:00:20 +0000
committerAndreas K. Hüttel <dilfridge@gentoo.org>2011-06-10 18:00:20 +0000
commitb2b19c584143aa3164437f01988775b3baced7a1 (patch)
treed682b95b673d238fe82f54a47550663464f4e5cd /kde-base/libkcddb
parentSort test dep. Remove useless dies. (diff)
downloadgentoo-2-b2b19c584143aa3164437f01988775b3baced7a1.tar.gz
gentoo-2-b2b19c584143aa3164437f01988775b3baced7a1.tar.bz2
gentoo-2-b2b19c584143aa3164437f01988775b3baced7a1.zip
Version bump
(Portage version: 2.1.10/cvs/Linux x86_64)
Diffstat (limited to 'kde-base/libkcddb')
-rw-r--r--kde-base/libkcddb/ChangeLog8
-rw-r--r--kde-base/libkcddb/libkcddb-4.6.4.ebuild31
2 files changed, 38 insertions, 1 deletions
diff --git a/kde-base/libkcddb/ChangeLog b/kde-base/libkcddb/ChangeLog
index 85f0012a9284..a6eb6f91183c 100644
--- a/kde-base/libkcddb/ChangeLog
+++ b/kde-base/libkcddb/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for kde-base/libkcddb
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/libkcddb/ChangeLog,v 1.176 2011/06/10 11:50:52 hwoarang Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/libkcddb/ChangeLog,v 1.177 2011/06/10 18:00:04 dilfridge Exp $
+
+*libkcddb-4.6.4 (10 Jun 2011)
+
+ 10 Jun 2011; Andreas K. Huettel <dilfridge@gentoo.org>
+ +libkcddb-4.6.4.ebuild:
+ Version bump
10 Jun 2011; Markos Chandras <hwoarang@gentoo.org> libkcddb-4.6.3.ebuild:
Stable on amd64 wrt bug #369979
diff --git a/kde-base/libkcddb/libkcddb-4.6.4.ebuild b/kde-base/libkcddb/libkcddb-4.6.4.ebuild
new file mode 100644
index 000000000000..ce03e506a316
--- /dev/null
+++ b/kde-base/libkcddb/libkcddb-4.6.4.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/libkcddb/libkcddb-4.6.4.ebuild,v 1.1 2011/06/10 18:00:04 dilfridge Exp $
+
+EAPI=4
+
+KMNAME="kdemultimedia"
+inherit kde4-meta
+
+DESCRIPTION="KDE library for CDDB"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug musicbrainz"
+
+# tests require network access and compare static data with online data
+# bug 280996
+RESTRICT=test
+
+DEPEND="
+ musicbrainz? ( media-libs/musicbrainz:3 )
+"
+RDEPEND="${DEPEND}"
+
+KMSAVELIBS="true"
+
+src_configure() {
+ mycmakeargs=(
+ $(cmake-utils_use_with musicbrainz MusicBrainz3)
+ )
+
+ kde4-meta_src_configure
+}