summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArmando Di Cianno <fafhrd@gentoo.org>2004-11-12 03:58:52 +0000
committerArmando Di Cianno <fafhrd@gentoo.org>2004-11-12 03:58:52 +0000
commitfb5e8c3d5b6c3e5c20f84906c2690bfc5d7cf9cb (patch)
treee56e616ca0095daeae83ffe646d2fe8ef81dbcd5 /gnustep-apps/mylibrary/mylibrary-0.4.5g.ebuild
parentStable on sparc (Manifest recommit) (diff)
downloadgentoo-2-fb5e8c3d5b6c3e5c20f84906c2690bfc5d7cf9cb.tar.gz
gentoo-2-fb5e8c3d5b6c3e5c20f84906c2690bfc5d7cf9cb.tar.bz2
gentoo-2-fb5e8c3d5b6c3e5c20f84906c2690bfc5d7cf9cb.zip
Mass Update: gnustep.eclass revamped to allow configurable root install; gnustep-base/libs/apps updated to utilize new gnustep.eclass (only versions bumped where files would change); some KEYWORDS were accidentally dropped between version bumps of packages -- this has been resolved; windowmaker correctly supports gnustep now; gnustep-funcs.eclass added -- used where info on an installed gnustep-env is needed rather than making a full GNUstep application
Diffstat (limited to 'gnustep-apps/mylibrary/mylibrary-0.4.5g.ebuild')
-rw-r--r--gnustep-apps/mylibrary/mylibrary-0.4.5g.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnustep-apps/mylibrary/mylibrary-0.4.5g.ebuild b/gnustep-apps/mylibrary/mylibrary-0.4.5g.ebuild
index 88e3bc2cb57f..3a0f691f1c55 100644
--- a/gnustep-apps/mylibrary/mylibrary-0.4.5g.ebuild
+++ b/gnustep-apps/mylibrary/mylibrary-0.4.5g.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnustep-apps/mylibrary/mylibrary-0.4.5g.ebuild,v 1.2 2004/10/17 09:55:51 dholm Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnustep-apps/mylibrary/mylibrary-0.4.5g.ebuild,v 1.3 2004/11/12 03:54:39 fafhrd Exp $
inherit gnustep
@@ -22,9 +22,9 @@ src_install() {
egnustep_install || die
if use doc
then
- mkdir -p ${D}${GNUSTEP_SYSTEM_ROOT}/Library/Documentation/User/MyLibrary
- cp Documentation/*.png ${D}${GNUSTEP_SYSTEM_ROOT}/Library/Documentation/User/MyLibrary
- cp Documentation/*.html ${D}${GNUSTEP_SYSTEM_ROOT}/Library/Documentation/User/MyLibrary
+ mkdir -p ${D}$(egnustep_prefix)/System/Library/Documentation/User/MyLibrary
+ cp Documentation/*.png ${D}$(egnustep_prefix)/System/Library/Documentation/User/MyLibrary
+ cp Documentation/*.html ${D}$(egnustep_prefix)/System/Library/Documentation/User/MyLibrary
fi
egnustep_package_config
}