summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-06-03 22:26:26 +0000
committerAron Griffis <agriffis@gentoo.org>2004-06-03 22:26:26 +0000
commit9131ca00f10d75ef839a91be389ff449c0b9b766 (patch)
treef613eb338cc8d7e841ec2d7623d28c66692fc1d4 /games-strategy
parentDon't build epiphany on mips... (Manifest recommit) (diff)
downloadgentoo-2-9131ca00f10d75ef839a91be389ff449c0b9b766.tar.gz
gentoo-2-9131ca00f10d75ef839a91be389ff449c0b9b766.tar.bz2
gentoo-2-9131ca00f10d75ef839a91be389ff449c0b9b766.zip
Fix use invocation
Diffstat (limited to 'games-strategy')
-rw-r--r--games-strategy/freeciv/ChangeLog5
-rw-r--r--games-strategy/freeciv/freeciv-1.14.1.ebuild4
-rw-r--r--games-strategy/freecnc/ChangeLog8
-rw-r--r--games-strategy/freecnc/freecnc-0.2.0.ebuild6
-rw-r--r--games-strategy/freecnc/freecnc-0.2.1.31072003.ebuild6
5 files changed, 18 insertions, 11 deletions
diff --git a/games-strategy/freeciv/ChangeLog b/games-strategy/freeciv/ChangeLog
index 82547f279e9c..f28e56eb4a96 100644
--- a/games-strategy/freeciv/ChangeLog
+++ b/games-strategy/freeciv/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for games-strategy/freeciv
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-strategy/freeciv/ChangeLog,v 1.13 2004/03/28 07:05:10 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-strategy/freeciv/ChangeLog,v 1.14 2004/06/03 22:23:02 agriffis Exp $
+
+ 03 Jun 2004; Aron Griffis <agriffis@gentoo.org> freeciv-1.14.1.ebuild:
+ Fix use invocation
27 Mar 2004; Michael Sterrett <mr_bones_@gentoo.org> freeciv-1.14.1.ebuild:
remove unused sdl from IUSE
diff --git a/games-strategy/freeciv/freeciv-1.14.1.ebuild b/games-strategy/freeciv/freeciv-1.14.1.ebuild
index e7643c243757..8aae5de062ee 100644
--- a/games-strategy/freeciv/freeciv-1.14.1.ebuild
+++ b/games-strategy/freeciv/freeciv-1.14.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-strategy/freeciv/freeciv-1.14.1.ebuild,v 1.10 2004/03/28 07:05:10 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-strategy/freeciv/freeciv-1.14.1.ebuild,v 1.11 2004/06/03 22:23:02 agriffis Exp $
inherit games
@@ -47,7 +47,7 @@ src_compile() {
local myclient="no"
use X && myclient="xaw"
use Xaw3d && myclient="xaw3d"
- if [ `use gtk` ] ; then
+ if use gtk ; then
use gtk2 \
&& myclient="gtk-2.0" \
|| myclient="gtk"
diff --git a/games-strategy/freecnc/ChangeLog b/games-strategy/freecnc/ChangeLog
index 13e919e42be9..468c64889d38 100644
--- a/games-strategy/freecnc/ChangeLog
+++ b/games-strategy/freecnc/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for games-strategy/freecnc
-# Copyright 2000-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-strategy/freecnc/ChangeLog,v 1.2 2003/09/10 15:51:38 vapier Exp $
+# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/games-strategy/freecnc/ChangeLog,v 1.3 2004/06/03 22:26:26 agriffis Exp $
+
+ 03 Jun 2004; Aron Griffis <agriffis@gentoo.org> freecnc-0.2.0.ebuild,
+ freecnc-0.2.1.31072003.ebuild:
+ Fix use invocation
*freecnc-0.2.1.31072003 (31 Jul 2003)
diff --git a/games-strategy/freecnc/freecnc-0.2.0.ebuild b/games-strategy/freecnc/freecnc-0.2.0.ebuild
index d1311ac9300d..8d06f15db654 100644
--- a/games-strategy/freecnc/freecnc-0.2.0.ebuild
+++ b/games-strategy/freecnc/freecnc-0.2.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-strategy/freecnc/freecnc-0.2.0.ebuild,v 1.2 2004/02/20 07:38:17 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-strategy/freecnc/freecnc-0.2.0.ebuild,v 1.3 2004/06/03 22:26:26 agriffis Exp $
inherit games flag-o-matic eutils
@@ -23,7 +23,7 @@ S=${WORKDIR}/freecnc++
src_unpack() {
unpack freecnc++-${PV}-src.tar.bz2
- if [ `use nocd` ] ; then
+ if use nocd ; then
mkdir data ; cd data
unpack cc1demo1.zip cc1demo2.zip
for f in * ; do
@@ -55,7 +55,7 @@ src_install() {
insinto ${GAMES_SYSCONFDIR}/${PN}
doins conf/*
dodoc AUTHORS ChangeLog NEWS README THANKS TODO
- if [ `use nocd` ] ; then
+ if use nocd ; then
cd ${WORKDIR}/data
insinto ${GAMES_DATADIR}/${PN}
doins *.mix *.aud
diff --git a/games-strategy/freecnc/freecnc-0.2.1.31072003.ebuild b/games-strategy/freecnc/freecnc-0.2.1.31072003.ebuild
index b69451eff979..d0e02153e0e7 100644
--- a/games-strategy/freecnc/freecnc-0.2.1.31072003.ebuild
+++ b/games-strategy/freecnc/freecnc-0.2.1.31072003.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-strategy/freecnc/freecnc-0.2.1.31072003.ebuild,v 1.2 2004/02/20 07:38:17 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-strategy/freecnc/freecnc-0.2.1.31072003.ebuild,v 1.3 2004/06/03 22:26:26 agriffis Exp $
inherit games flag-o-matic eutils
@@ -24,7 +24,7 @@ S=${WORKDIR}/freecnc++
src_unpack() {
unpack freecnc++-${PV}-src.tar.bz2
- if [ `use nocd` ] ; then
+ if use nocd ; then
mkdir data ; cd data
unpack cc1demo1.zip cc1demo2.zip
for f in * ; do
@@ -56,7 +56,7 @@ src_install() {
insinto ${GAMES_SYSCONFDIR}/${PN}
doins conf/*
dodoc AUTHORS ChangeLog NEWS README THANKS TODO
- if [ `use nocd` ] ; then
+ if use nocd ; then
cd ${WORKDIR}/data
insinto ${GAMES_DATADIR}/${PN}
doins *.mix *.aud