summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-08-07 07:36:26 +0000
committerMike Frysinger <vapier@gentoo.org>2005-08-07 07:36:26 +0000
commit15f4236f2ab9d718e62c4b8d8d8b79698436e55a (patch)
treef83ae60e07b90474ed4c5aebfde86d612e0cec8e /games-emulation
parentinitial import as per bug #99262 (diff)
downloadgentoo-2-15f4236f2ab9d718e62c4b8d8d8b79698436e55a.tar.gz
gentoo-2-15f4236f2ab9d718e62c4b8d8d8b79698436e55a.tar.bz2
gentoo-2-15f4236f2ab9d718e62c4b8d8d8b79698436e55a.zip
make sure unrar worked
(Portage version: 2.0.51.22-r2)
Diffstat (limited to 'games-emulation')
-rw-r--r--games-emulation/ps2emu-cdvdiso/ps2emu-cdvdiso-0.5.ebuild4
-rw-r--r--games-emulation/ps2emu-gssoft/ps2emu-gssoft-0.9.ebuild4
-rw-r--r--games-emulation/ps2emu-padxwin/ps2emu-padxwin-0.9.ebuild4
-rw-r--r--games-emulation/ps2emu-spu2null/ps2emu-spu2null-0.4.ebuild4
-rw-r--r--games-emulation/ps2emu-usbnull/ps2emu-usbnull-0.4.ebuild4
5 files changed, 10 insertions, 10 deletions
diff --git a/games-emulation/ps2emu-cdvdiso/ps2emu-cdvdiso-0.5.ebuild b/games-emulation/ps2emu-cdvdiso/ps2emu-cdvdiso-0.5.ebuild
index a9c01bc5646c..e91c7da6b747 100644
--- a/games-emulation/ps2emu-cdvdiso/ps2emu-cdvdiso-0.5.ebuild
+++ b/games-emulation/ps2emu-cdvdiso/ps2emu-cdvdiso-0.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/ps2emu-cdvdiso/ps2emu-cdvdiso-0.5.ebuild,v 1.1 2005/08/07 07:20:16 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/ps2emu-cdvdiso/ps2emu-cdvdiso-0.5.ebuild,v 1.2 2005/08/07 07:35:41 vapier Exp $
inherit games
@@ -20,7 +20,7 @@ DEPEND="${RDEPEND}
S=${WORKDIR}/CDVDiso${PV//.}
src_unpack() {
- unrar x -idq "${DISTDIR}"/${A}
+ unrar x -idq "${DISTDIR}"/${A} || die
cd "${S}"
sed -i 's:-O2 -fomit-frame-pointer:$(OPTFLAGS):' src/Linux/Makefile || die
}
diff --git a/games-emulation/ps2emu-gssoft/ps2emu-gssoft-0.9.ebuild b/games-emulation/ps2emu-gssoft/ps2emu-gssoft-0.9.ebuild
index a16c2a83291a..22723d76390d 100644
--- a/games-emulation/ps2emu-gssoft/ps2emu-gssoft-0.9.ebuild
+++ b/games-emulation/ps2emu-gssoft/ps2emu-gssoft-0.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/ps2emu-gssoft/ps2emu-gssoft-0.9.ebuild,v 1.1 2005/08/07 07:13:45 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/ps2emu-gssoft/ps2emu-gssoft-0.9.ebuild,v 1.2 2005/08/07 07:35:58 vapier Exp $
inherit games
@@ -23,7 +23,7 @@ DEPEND="${RDEPEND}
S=${WORKDIR}/GSsoft${PV}
src_unpack() {
- unrar x -idq "${DISTDIR}"/${A}
+ unrar x -idq "${DISTDIR}"/${A} || die
cd "${S}"
sed -i 's:-O2 -fomit-frame-pointer -ffast-math:$(OPTFLAGS):' Src/Linux/Makefile || die
epatch "${FILESDIR}"/${P}-gentoo.patch
diff --git a/games-emulation/ps2emu-padxwin/ps2emu-padxwin-0.9.ebuild b/games-emulation/ps2emu-padxwin/ps2emu-padxwin-0.9.ebuild
index 6247d6814ded..bb69480d27f4 100644
--- a/games-emulation/ps2emu-padxwin/ps2emu-padxwin-0.9.ebuild
+++ b/games-emulation/ps2emu-padxwin/ps2emu-padxwin-0.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/ps2emu-padxwin/ps2emu-padxwin-0.9.ebuild,v 1.1 2005/08/07 07:23:45 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/ps2emu-padxwin/ps2emu-padxwin-0.9.ebuild,v 1.2 2005/08/07 07:36:07 vapier Exp $
inherit games
@@ -20,7 +20,7 @@ DEPEND="${RDEPEND}
S=${WORKDIR}/PADwin${PV//.}
src_unpack() {
- unrar x -idq "${DISTDIR}"/${A}
+ unrar x -idq "${DISTDIR}"/${A} || die
cd "${S}"
sed -i 's:-O2 -fomit-frame-pointer:$(OPTFLAGS):' Src/Makefile || die
}
diff --git a/games-emulation/ps2emu-spu2null/ps2emu-spu2null-0.4.ebuild b/games-emulation/ps2emu-spu2null/ps2emu-spu2null-0.4.ebuild
index c5ee4ccc531a..ccaab5289c55 100644
--- a/games-emulation/ps2emu-spu2null/ps2emu-spu2null-0.4.ebuild
+++ b/games-emulation/ps2emu-spu2null/ps2emu-spu2null-0.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/ps2emu-spu2null/ps2emu-spu2null-0.4.ebuild,v 1.1 2005/08/07 07:28:10 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/ps2emu-spu2null/ps2emu-spu2null-0.4.ebuild,v 1.2 2005/08/07 07:36:16 vapier Exp $
inherit games
@@ -20,7 +20,7 @@ DEPEND="${RDEPEND}
S=${WORKDIR}/SPU2null${PV//.}
src_unpack() {
- unrar x -idq "${DISTDIR}"/${A}
+ unrar x -idq "${DISTDIR}"/${A} || die
cd "${S}"
sed -i 's:-O2 -fomit-frame-pointer:$(OPTFLAGS):' Src/Makefile || die
}
diff --git a/games-emulation/ps2emu-usbnull/ps2emu-usbnull-0.4.ebuild b/games-emulation/ps2emu-usbnull/ps2emu-usbnull-0.4.ebuild
index 620d5060fbf8..e06f6f26ea0b 100644
--- a/games-emulation/ps2emu-usbnull/ps2emu-usbnull-0.4.ebuild
+++ b/games-emulation/ps2emu-usbnull/ps2emu-usbnull-0.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/ps2emu-usbnull/ps2emu-usbnull-0.4.ebuild,v 1.1 2005/08/07 07:32:39 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/ps2emu-usbnull/ps2emu-usbnull-0.4.ebuild,v 1.2 2005/08/07 07:36:26 vapier Exp $
inherit games
@@ -20,7 +20,7 @@ DEPEND="${RDEPEND}
S=${WORKDIR}/USBnull${PV//.}
src_unpack() {
- unrar x -idq "${DISTDIR}"/${A}
+ unrar x -idq "${DISTDIR}"/${A} || die
cd "${S}"
sed -i 's:-O3 -fomit-frame-pointer:$(OPTFLAGS):' Linux/Makefile || die
}