summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDevan Franchini <twitch153@gentoo.org>2015-03-09 21:00:42 +0000
committerDevan Franchini <twitch153@gentoo.org>2015-03-09 21:00:42 +0000
commit77a65e9f7578d2af2e9c2956ee858a8f0bc1959b (patch)
treefa384d826761e3fcef2eb8a313a9830af18daffb /games-emulation/dolphin/dolphin-9999.ebuild
parentRemove old. (diff)
downloadgentoo-2-77a65e9f7578d2af2e9c2956ee858a8f0bc1959b.tar.gz
gentoo-2-77a65e9f7578d2af2e9c2956ee858a8f0bc1959b.tar.bz2
gentoo-2-77a65e9f7578d2af2e9c2956ee858a8f0bc1959b.zip
Preserves enet bundled libs, bug #542608
(Portage version: 2.2.17/cvs/Linux x86_64, signed Manifest commit with key A8C8FBCF)
Diffstat (limited to 'games-emulation/dolphin/dolphin-9999.ebuild')
-rw-r--r--games-emulation/dolphin/dolphin-9999.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/games-emulation/dolphin/dolphin-9999.ebuild b/games-emulation/dolphin/dolphin-9999.ebuild
index 750cb5c0a14c..faf3eef022bd 100644
--- a/games-emulation/dolphin/dolphin-9999.ebuild
+++ b/games-emulation/dolphin/dolphin-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/dolphin/dolphin-9999.ebuild,v 1.21 2015/02/09 00:00:07 twitch153 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/dolphin/dolphin-9999.ebuild,v 1.22 2015/03/09 21:00:42 twitch153 Exp $
EAPI=5
@@ -92,6 +92,7 @@ src_prepare() {
# - SOIL: The sources are not public.
# - Bochs-disasm: Don't know what it is.
# - GL: A custom gl.h file is used.
+ # - enet: Not fully supported yet.
# - polarssl: Not fully supported yet.
# - gtest: Their build set up solely relies on the build in gtest.
# - xxhash: Not on the tree.
@@ -99,6 +100,7 @@ src_prepare() {
mv Externals/Bochs_disasm . || die
mv Externals/polarssl . || die
mv Externals/GL . || die
+ mv Externals/enet . || die
mv Externals/gtest . || die
mv Externals/xxhash . || die
rm -r Externals/* || die "Failed to delete Externals dir."
@@ -106,6 +108,7 @@ src_prepare() {
mv SOIL Externals || die
mv polarssl Externals || die
mv GL Externals || die
+ mv enet Externals || die
mv gtest Externals || die
mv xxhash Externals || die
}