summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlfredo Tupone <tupone@gentoo.org>2007-05-29 20:40:56 +0000
committerAlfredo Tupone <tupone@gentoo.org>2007-05-29 20:40:56 +0000
commitb71ab8de151b3fa0b4d7fe37df00ea2580f169b6 (patch)
treef53900802bb3406f4a70a9d23066e3057c4adcb5 /games-arcade/primateplunge/primateplunge-1.1-r1.ebuild
parentalpha stable wrt #175560 (diff)
downloadgentoo-2-b71ab8de151b3fa0b4d7fe37df00ea2580f169b6.tar.gz
gentoo-2-b71ab8de151b3fa0b4d7fe37df00ea2580f169b6.tar.bz2
gentoo-2-b71ab8de151b3fa0b4d7fe37df00ea2580f169b6.zip
Added menu entry. Bug #160242
(Portage version: 2.1.2.7)
Diffstat (limited to 'games-arcade/primateplunge/primateplunge-1.1-r1.ebuild')
-rw-r--r--games-arcade/primateplunge/primateplunge-1.1-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/games-arcade/primateplunge/primateplunge-1.1-r1.ebuild b/games-arcade/primateplunge/primateplunge-1.1-r1.ebuild
new file mode 100644
index 000000000000..38ea639395c4
--- /dev/null
+++ b/games-arcade/primateplunge/primateplunge-1.1-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-arcade/primateplunge/primateplunge-1.1-r1.ebuild,v 1.1 2007/05/29 20:40:56 tupone Exp $
+
+inherit eutils games
+
+DESCRIPTION="Help poor Monkey navigate his way down through trecherous areas"
+HOMEPAGE="http://www.aelius.com/primateplunge"
+SRC_URI="http://www.ecs.soton.ac.uk/~njh/primateplunge/${P}.tar.gz"
+
+LICENSE="as-is"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86 ~x86-fbsd"
+IUSE=""
+
+DEPEND="media-libs/libsdl
+ media-libs/sdl-mixer"
+
+src_install() {
+ make DESTDIR="${D}" install || die "make install failed"
+ dodoc AUTHORS README TIPS
+ newicon graphics/idle.bmp ${PN}.bmp
+ make_desktop_entry ${PN} "Primate Plunge" /usr/share/pixmaps/${PN}.bmp
+ prepgamesdirs
+}