summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFabian Groffen <grobian@gentoo.org>2009-07-06 19:55:55 +0000
committerFabian Groffen <grobian@gentoo.org>2009-07-06 19:55:55 +0000
commitf9d9556d9a6d809dc040bb3bee4260af2545ecab (patch)
treea016b10d517819f3c5a51e2975b5f753ed73b595 /eclass/gnustep-base.eclass
parentRevision bump to fix broken intltool and missing translations (diff)
downloadgentoo-2-f9d9556d9a6d809dc040bb3bee4260af2545ecab.tar.gz
gentoo-2-f9d9556d9a6d809dc040bb3bee4260af2545ecab.tar.bz2
gentoo-2-f9d9556d9a6d809dc040bb3bee4260af2545ecab.zip
fix test to actually work as expected
Diffstat (limited to 'eclass/gnustep-base.eclass')
-rw-r--r--eclass/gnustep-base.eclass4
1 files changed, 2 insertions, 2 deletions
diff --git a/eclass/gnustep-base.eclass b/eclass/gnustep-base.eclass
index 363e95a92c95..41bacaac11fc 100644
--- a/eclass/gnustep-base.eclass
+++ b/eclass/gnustep-base.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/gnustep-base.eclass,v 1.10 2009/05/11 10:58:42 voyageur Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/gnustep-base.eclass,v 1.11 2009/07/06 19:55:55 grobian Exp $
inherit eutils flag-o-matic
@@ -138,7 +138,7 @@ egnustep_env() {
# Make utilizing GNUstep Makefiles
egnustep_make() {
- if [[ -f ./[mM]akefile || -f ./GNUmakefile ]] ; then
+ if [[ -f ./Makefile || -f ./makefile || -f ./GNUmakefile ]] ; then
emake ${*} "${GS_ENV[@]}" all || die "package make failed"
return 0
fi