summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGilles Dartiguelongue <eva@gentoo.org>2008-04-20 20:05:23 +0000
committerGilles Dartiguelongue <eva@gentoo.org>2008-04-20 20:05:23 +0000
commit7d0fe65df722c4aab01a46771dab79d365386f6b (patch)
tree9c238faee0feca4d75d87a2d689370f9f146a9ef /dev-util/glade
parentVersion bump, introducing ALSA volume support (thanks to armin76 for notifying). (diff)
downloadgentoo-2-7d0fe65df722c4aab01a46771dab79d365386f6b.tar.gz
gentoo-2-7d0fe65df722c4aab01a46771dab79d365386f6b.tar.bz2
gentoo-2-7d0fe65df722c4aab01a46771dab79d365386f6b.zip
bump to 3.4.4. Mostly translation updates, a few bug fixes.
(Portage version: 2.1.5_rc5)
Diffstat (limited to 'dev-util/glade')
-rw-r--r--dev-util/glade/ChangeLog7
-rw-r--r--dev-util/glade/glade-3.4.4.ebuild39
2 files changed, 45 insertions, 1 deletions
diff --git a/dev-util/glade/ChangeLog b/dev-util/glade/ChangeLog
index d89a4ad5cbd3..dc7e7b70815c 100644
--- a/dev-util/glade/ChangeLog
+++ b/dev-util/glade/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-util/glade
# Copyright 2002-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/glade/ChangeLog,v 1.95 2008/03/29 20:51:17 compnerd Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/glade/ChangeLog,v 1.96 2008/04/20 20:05:23 eva Exp $
+
+*glade-3.4.4 (20 Apr 2008)
+
+ 20 Apr 2008; Gilles Dartiguelongue <eva@gentoo.org> +glade-3.4.4.ebuild:
+ bump to 3.4.4. Mostly translation updates, a few bug fixes.
29 Mar 2008; Saleem Abdulrasool <compnerd@gentoo.org> -glade-2.6.8.ebuild,
-glade-2.6.8-r1.ebuild:
diff --git a/dev-util/glade/glade-3.4.4.ebuild b/dev-util/glade/glade-3.4.4.ebuild
new file mode 100644
index 000000000000..8ae3fdb4a37b
--- /dev/null
+++ b/dev-util/glade/glade-3.4.4.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-util/glade/glade-3.4.4.ebuild,v 1.1 2008/04/20 20:05:23 eva Exp $
+
+inherit eutils gnome2
+
+MY_PN="glade3"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="GNOME GUI Builder"
+HOMEPAGE="http://glade.gnome.org/"
+SRC_URI="mirror://gnome/sources/${MY_PN}/${PVP[0]}.${PVP[1]}/${MY_P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="3"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE="doc gnome"
+
+RDEPEND=">=dev-libs/glib-2.8.0
+ >=x11-libs/gtk+-2.12.0
+ >=dev-libs/libxml2-2.4
+ gnome? (
+ >=gnome-base/libgnomeui-2.0
+ >=gnome-base/libbonoboui-2.0
+ )"
+DEPEND="${RDEPEND}
+ sys-devel/gettext
+ >=dev-util/intltool-0.35
+ >=dev-util/pkgconfig-0.19
+ app-text/scrollkeeper
+ app-text/gnome-doc-utils
+ doc? ( >=dev-util/gtk-doc-1.4 )"
+
+S="${WORKDIR}/${MY_P}"
+DOCS="AUTHORS BUGS ChangeLog HACKING INTERNALS MAINTAINERS NEWS README TODO"
+
+pkg_setup() {
+ G2CONF="${G2CONF} $(use_enable gnome) --disable-scrollkeeper"
+}