summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2015-04-02 18:43:59 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2015-04-02 18:43:59 +0000
commit811e0c350cd801e6d6260b4c8fe949f849aab8ef (patch)
tree127b574f6cdb8063c0325b5d862b7f6f979f5247 /dev-util/cppcheck
parentwhitespace (diff)
downloadgentoo-2-811e0c350cd801e6d6260b4c8fe949f849aab8ef.tar.gz
gentoo-2-811e0c350cd801e6d6260b4c8fe949f849aab8ef.tar.bz2
gentoo-2-811e0c350cd801e6d6260b4c8fe949f849aab8ef.zip
whitespace
(Portage version: 2.2.14/cvs/Linux x86_64, RepoMan options: --ignore-arches, unsigned Manifest commit)
Diffstat (limited to 'dev-util/cppcheck')
-rw-r--r--dev-util/cppcheck/cppcheck-1.67.ebuild4
-rw-r--r--dev-util/cppcheck/cppcheck-1.68.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-util/cppcheck/cppcheck-1.67.ebuild b/dev-util/cppcheck/cppcheck-1.67.ebuild
index abd387040b1a..555a8e72df33 100644
--- a/dev-util/cppcheck/cppcheck-1.67.ebuild
+++ b/dev-util/cppcheck/cppcheck-1.67.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/cppcheck/cppcheck-1.67.ebuild,v 1.3 2015/02/27 10:14:25 xmw Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/cppcheck/cppcheck-1.67.ebuild,v 1.4 2015/04/02 18:43:59 mr_bones_ Exp $
EAPI=5
@@ -74,7 +74,7 @@ src_test() {
mv -v cli/cppcheckexecutor.o{,.final}
#trigger recompile with CFGDIR inside ${S}
emake check CFGDIR="${S}/cfg"
- # restore
+ # restore
mv -v ${PN}{.final,}
mv -v lib/library.o{.final,}
mv -v cli/cppcheckexecutor.o{.final,}
diff --git a/dev-util/cppcheck/cppcheck-1.68.ebuild b/dev-util/cppcheck/cppcheck-1.68.ebuild
index 286959dba481..c448d3f74cb9 100644
--- a/dev-util/cppcheck/cppcheck-1.68.ebuild
+++ b/dev-util/cppcheck/cppcheck-1.68.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/cppcheck/cppcheck-1.68.ebuild,v 1.1 2015/02/27 10:26:42 xmw Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/cppcheck/cppcheck-1.68.ebuild,v 1.2 2015/04/02 18:43:59 mr_bones_ Exp $
EAPI=5
@@ -74,7 +74,7 @@ src_test() {
mv -v cli/cppcheckexecutor.o{,.final}
#trigger recompile with CFGDIR inside ${S}
emake check CFGDIR="${S}/cfg"
- # restore
+ # restore
mv -v ${PN}{.final,}
mv -v lib/library.o{.final,}
mv -v cli/cppcheckexecutor.o{.final,}