summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2008-06-29 10:32:08 +0000
committerTorsten Veller <tove@gentoo.org>2008-06-29 10:32:08 +0000
commitd49041527ac90659be7633d2d195ead7618878f3 (patch)
treed63863cdd69d83904da8c90fa2328ea240737787 /dev-ruby
parentAdd missing die: || "..." -> || die "..." (diff)
downloadgentoo-2-d49041527ac90659be7633d2d195ead7618878f3.tar.gz
gentoo-2-d49041527ac90659be7633d2d195ead7618878f3.tar.bz2
gentoo-2-d49041527ac90659be7633d2d195ead7618878f3.zip
Add missing die: || "..." -> || die "..."
(Portage version: 2.2_rc1/cvs/Linux 2.6.24-tuxonice-r9 i686)
Diffstat (limited to 'dev-ruby')
-rw-r--r--dev-ruby/testunit-mock/ChangeLog7
-rw-r--r--dev-ruby/testunit-mock/testunit-mock-0.03.ebuild6
2 files changed, 8 insertions, 5 deletions
diff --git a/dev-ruby/testunit-mock/ChangeLog b/dev-ruby/testunit-mock/ChangeLog
index 2c285ffa3925..cf69bd48a5d4 100644
--- a/dev-ruby/testunit-mock/ChangeLog
+++ b/dev-ruby/testunit-mock/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-ruby/testunit-mock
-# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/testunit-mock/ChangeLog,v 1.3 2007/02/22 01:22:14 peper Exp $
+# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/testunit-mock/ChangeLog,v 1.4 2008/06/29 10:32:08 tove Exp $
+
+ 29 Jun 2008; Torsten Veller <tove@gentoo.org> testunit-mock-0.03.ebuild:
+ Add missing die: || "..." -> || die "..."
22 Feb 2007; Piotr Jaroszyński <peper@gentoo.org> ChangeLog:
Transition to Manifest2.
diff --git a/dev-ruby/testunit-mock/testunit-mock-0.03.ebuild b/dev-ruby/testunit-mock/testunit-mock-0.03.ebuild
index ecf6ae406b89..2a849f66575d 100644
--- a/dev-ruby/testunit-mock/testunit-mock-0.03.ebuild
+++ b/dev-ruby/testunit-mock/testunit-mock-0.03.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/testunit-mock/testunit-mock-0.03.ebuild,v 1.2 2006/03/30 04:00:07 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/testunit-mock/testunit-mock-0.03.ebuild,v 1.3 2008/06/29 10:32:08 tove Exp $
inherit ruby
@@ -32,5 +32,5 @@ src_install() {
}
src_test() {
- ruby test.rb || "test.rb failed"
+ ruby test.rb || die "test.rb failed"
}